1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Accuforce Dont detect steering axxes

Discussion in 'Automobilista - Help & Support' started by knightvision, Apr 19, 2017 at 10:05 PM.

  1. knightvision

    knightvision New Member

    Joined:
    Wednesday
    Messages:
    3
    Likes Received:
    0
    Hi Folkes!

    Im a new user of automiblista! To bad i cant enjoy it yet because:

    I have a problem when calibrating my accuforce and osw wheel.
    When calibrating it does not detecting steering with my osw wheel with SRD-9C display on it.

    BUT ! when i click my formula fanatec rim on my accuforce base its detects steering.
    How can this be in this game ? I dont want to drive normal cars with a F1 wheel.....

    Is it possible that accuforce users send me an download link for there config file?
    Maybe im missing osw files or something...please help! ;)
     
  2. Dean Ogurek

    Dean Ogurek Active Member

    Joined:
    Mar 9, 2016
    Messages:
    159
    Likes Received:
    50
    • Does your OSW work normally with other titles?
    • Does Windows detect it as MMos controller?
    • Just to eliminate any interference, try leaving the SRD disconnected initially as it will be seen as an additional controller. I had one and it worked with AMS but, simplify the process until you get the wheel sorted.
    • With the AccuForce, the game FFB should work quite well without much tuning; I use the bare minimum effects I can in SC4 with the following AF-Master effects disabled: Spring / Friction / Inertia / Dampening (You can always add some in the game profile if needed).
     
  3. knightvision

    knightvision New Member

    Joined:
    Wednesday
    Messages:
    3
    Likes Received:
    0
    I have no problems with other games.
    MMos controller? no i have accuforce driver.
    Ok when i unplug the display and start AMS it works, but i have still problems:

    1. When i connect the display again ingame it still detects the steering but i cant use the shiftpaddles on my wheel, it only detects gear shift up and down if i configure my fanatec clubsport seq shifter.

    2.I have enabled automatic wheel of degrees ingame, but it still feels like it stays on 900degr even the game sets it on 540 for example Porsche.

    3. The most annoying thing also when i start driving from the pits etc the wheel is rotating automatic very slow to left or right axxes...it feels like there is nothing to detect on the middle. It does not feel natural at all this game for me at the moment. What could be wrong, do i have to change config files etc? do you have an accuforce? can you make a download link of your config files?
     
    Last edited: Apr 20, 2017 at 4:53 PM
  4. Dean Ogurek

    Dean Ogurek Active Member

    Joined:
    Mar 9, 2016
    Messages:
    159
    Likes Received:
    50
    Okay, I'm not understanding your issues fully so bare with me please.

    OSW and AccuForce are completely different systems (although both are Direct-Drive), hence my confusion.

    When you say you don't have an AccuForce Driver - I take that as meaning - no preset within AMS for the AF - correct?

    1) You have to make a custom preset and save it but, if you change your controller configuration - by adding your SRD-display or shifter, you need to re-assign some or all of your buttons and save that custom controller profile.

    2) I'm not sure how to solve that one, I always assign custom values to the specific car setup.

    3) It sounds like you may have the FFB force setting (in-game) reversed, it can go to -100 / +100 so try going the opposite way with the FFB force slider setting.

    Regarding My AccuForce profile, it's best I don't share it as I use some custom global settings that may fall outside those recommended by SimXperience but, here's what I can suggest:

    SimCommander AF:
    Master Smoothing = 0% / Master Force = 100%
    SC4 Game FFB = 95% / SC4 Game Smoothing = OFF
    SC4 Friction = 1.18%

    AF Device Global Settings:
    Mode = Default / others left at default except:
    Smoothing = 0 / Friction = 0 / Inertia = 0 / Spring = 0 / Dampening = 0

    AMS Game FFB:
    FFB Mode = Low / FFB Strength = 35% (adjust to preference)
    FFB Minimum Force can be used to boost detail if needed (1-10% should work)
     
  5. Leynad

    Leynad New Member

    Joined:
    Mar 9, 2016
    Messages:
    19
    Likes Received:
    1
    May i ask how you connected this rim to an Accuforce?

    If the virtual wheel is synchronized with your wheel (just to check), it should be fine and you can often adjust the DOR and steering lock in the car-setup. In some cars it´s really a bit odd on default. My Accuforce is working perfect with the DOR and there´s no difference when using 450° or 900° in Sim Commander because AMS is ignoring that.

    Sharing Config-Files doesn´t work i can tell and the FFB should be the best IMO, but certainly only when using Sim Commander. I don´t know what Dean has against smoothing because i like a lot of it in every title to eliminate the crunchiness in the steering. Can´t feel any disadvantage, but much more natural FFB.
     
  6. Dean Ogurek

    Dean Ogurek Active Member

    Joined:
    Mar 9, 2016
    Messages:
    159
    Likes Received:
    50
    I have nothing against smoothing or filtering but, AMS just doesn't need it for some reason; I use plenty of it with other titles to get a nice rubber quality in the FFB.
     
  7. knightvision

    knightvision New Member

    Joined:
    Wednesday
    Messages:
    3
    Likes Received:
    0

    I have an accuforce driver offcourse its the first thing its installing when connecting accuforce.
    I mean i have an OSW wheel, its custom made for my accuforce. Very strange it dont detect the paddles on it. When i click my fanatec rim on accufroce the shift pedals work.


    Strange because i have to steer to much, even when the virtual steer looks the same i have to totally steer to the right to get out of the pitstal. The steering looks likes it not detects 540 for that kind of car. I have enabled the automatic option ingame. Because of this it does not feel natural i have to steer to much. So if i choose a porsche its change to 540 but it feels like 900. This is ****ed up and i must solve this because its not fun to drive at all.
     

Share This Page