1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Aceeleration issue with traction control turned on (Super V8)

Discussion in 'Automobilista 2 - General Discussion' started by Mike Cantwell, Mar 2, 2020.

  1. Mike Cantwell

    Mike Cantwell New Member Reiza Backer

    Joined:
    Sep 10, 2019
    Messages:
    8
    Likes Received:
    3
    Hi everyone,

    Strange issue. I have a G27 wheel. Setup and calibrated, but I could not get the car to accelerate. Brakes etc are perfect.

    The car in question was the Super V8 at Adelaide.

    I swapped to the keyboard, and the same issue. The car will only do 80 - 90 km/h.

    I have looked everywhere to see if there are assists interfering, but can not see any that would cause this. I then disable all assists, and the car was perfect. It was the Traction Control (low) stopping the car accelerating.

    I also tried the Caterham, and it does the same thing but to a lesser extent.

    So, the Super V8 running with TC will only do 80-90 km/h......crazy. I disabled it and the cars are normal.....It may be an issue with the internal game settings or something. upload_2020-3-2_16-11-39.gif upload_2020-3-2_16-11-39.gif upload_2020-3-2_16-11-39.gif upload_2020-3-2_16-11-39.gif

    Mike
     

    Attached Files:

  2. madleecher1985

    madleecher1985 Member Reiza Backer

    Joined:
    Apr 28, 2016
    Messages:
    22
    Likes Received:
    26
    Here i have same issue .. only with activated Traction Control.
     
    • Like Like x 1
  3. Maximilian Leider

    Maximilian Leider New Member Reiza Backer

    Joined:
    Nov 26, 2019
    Messages:
    20
    Likes Received:
    3
    same here
     
    • Like Like x 1

Share This Page