1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Featured Automobilista v1.5.24 out now - Hotfixed to v1.5.26

Discussion in 'Automobilista - News & Announcements' started by Renato Simioni, Sep 7, 2019.

  1. Stevejack

    Stevejack New Member

    Joined:
    Aug 16, 2019
    Messages:
    3
    Likes Received:
    0
    Were there any sound changes in the update?
    The engine sound on the Formula Classic seems to be very different after the update... the little turbo "whoosh" sound when shifting gears is completely gone. I didn't see anything about audio modifications in the changelog.
     
    • Informative Informative x 1
  2. CrimsonEminence

    CrimsonEminence New Member

    Joined:
    Nov 4, 2018
    Messages:
    13
    Likes Received:
    4
    It's already reported and known, something is wrong with the F-Classic Sound^^
     
    • Informative Informative x 3
  3. vtr

    vtr New Member Reiza Backer

    Joined:
    Jul 18, 2016
    Messages:
    9
    Likes Received:
    1
    Thanks Reiza for this latest dlc!
     
    Last edited: Sep 9, 2019
  4. sebacabezon18

    sebacabezon18 New Member

    Joined:
    Sep 9, 2019
    Messages:
    17
    Likes Received:
    0
    I the same problemas like the rest of people with the whell but in this casi i have one Logitech Driving force pro.
    , maybe not work correctly the angle or FFB ? need desactivated the options out of the game and not use the config of the game . Other SimsRacers the same problem. with other versions G29 or G27.
    but the point of the cuestion is the FFB changed for me and other drivers.
     
  5. CrimsonEminence

    CrimsonEminence New Member

    Joined:
    Nov 4, 2018
    Messages:
    13
    Likes Received:
    4
    This is interesting, because the Driving Force should also use LGS 5.10.127, like the G27 while G29/920 using the newer LGS. So there is possibly something going on with the communication with the older profiler.^^
     
  6. susuwatari

    susuwatari New Member

    Joined:
    Sep 7, 2019
    Messages:
    5
    Likes Received:
    0
    I loved the new tracks. And had no problems with my G29 so far. (For the record: I didn't try it with Logitech GHub . I am still using the old Logitech Gaming Software v9.02).
     
  7. susuwatari

    susuwatari New Member

    Joined:
    Sep 7, 2019
    Messages:
    5
    Likes Received:
    0
    It says "Fixed occasional audio artifacts" in the changelog. May be they fixed something too much. ^^
     
  8. colin

    colin CWR53

    Joined:
    Dec 11, 2017
    Messages:
    5
    Likes Received:
    0
    Hi there,
    A number of people in our league that we run including myself have noticed the latest update has made the G25 and G27 Wheels feel terrible ! :(
    What was changed and if so how can we fix it asap as cars are very unrealistic to drive the update before they were perfect :)
    Cheers
    colin
     
    • Agree Agree x 1
  9. NBrembo

    NBrembo New Member

    Joined:
    Sep 22, 2016
    Messages:
    24
    Likes Received:
    2
    yip no lights on G27 and cars with 450 rotation feels better, though not 100 %.
    any news yet on a hotfix?
     
    • Agree Agree x 1
  10. bobbie424242

    bobbie424242 Member Reiza Backer

    Joined:
    Jul 31, 2017
    Messages:
    87
    Likes Received:
    52
    For the G27 issue try this (tl;dr: Logitech Profiler must be running and AMS allowed to "adjust game settings"):

    For AMS to apply the proper wheel rotation, Logitech Profiler must absolutely be running and setup in a way where AMS is allowed to adjust settings. This can be enabled globally in Options > Global Device Settings > Allow game to adjust settings, or (if disabled here) enabled in a custom profile for AMS.exe

    Moreover, in Option > Global Profiler Settings, there is "Start Profiler at system startup" but when enabled it does not do what it says and the Profiler is not started on Windows startup, and must either started manually. Not sure when this stopped working but it definitely does not on Windows 10 1903.

    That would explain why the G27 worked for some people, that likely had Logitech Profiler running with AMS allowed to "adjust settings".

    For testing, it is easy to check in AMS apply proper wheel rotation, in Settings > Control, turning the wheel and looking at visual indicator: if the wheel rotates 90 degrees each side, it is applied. If it rotates a tad more than that, it is not applied.
     
  11. DaVeX

    DaVeX AMSUnofficial Staff Reiza Backer

    Joined:
    Mar 8, 2016
    Messages:
    1,183
    Likes Received:
    426
    I think I found the cause but I need you guys to confirm that.
    Basically the bug appear if you have both Logitech Gaming Software Profiler 5.10.127 (the latest working for our G27) and Logitech Gaming Software 9.02 (the newest one intented to be used with G29/920 and other Logitech devices).

    Disabling the latest should fix the issue, seems the game looks at our G27 as G29/920 or loads the latest software first LGS 9.02, deffo it doesn't like both running on background.

    I already reported this on Beta forum so if you can confirm (or not) what reported here would be really appreciated...:D
     
    • Useful Useful x 1
  12. Vinny Burke

    Vinny Burke New Member

    Joined:
    Aug 1, 2019
    Messages:
    5
    Likes Received:
    0
    Just a quick question regarding the Fanatec podium presets now added. Do I select PC mode or 2.5 CSW mode which I usually use. Tried it on PC mode but now I have no speed/gear on info on my wheel. Anyone with a podium have there LED on wheel working with this new preset?

    Looks like csw 2.5 compatibility mode is still the way to go for keeping LEDs working on wheel. Feels fantastic on my Podium DD2 set at pure 180hz, - 54 FFB strength, 0 FFB low boost.

    Great update guys and thanks again
     
    Last edited: Sep 10, 2019
  13. CrimsonEminence

    CrimsonEminence New Member

    Joined:
    Nov 4, 2018
    Messages:
    13
    Likes Received:
    4
    THIS IS IT! :D

    Can confirm, when deactivating the new LGS and JUST using 5.10.127, the rotation seems to work!!
     
  14. Domagoj Lovric

    Domagoj Lovric Moderator Staff Member

    Joined:
    Feb 15, 2016
    Messages:
    493
    Likes Received:
    287
    Works here in PC mode (DD1 base, formula rim v2)
    If you're able to, attach trace in bug reports topic.
     
    • Like Like x 1
  15. sebacabezon18

    sebacabezon18 New Member

    Joined:
    Sep 9, 2019
    Messages:
    17
    Likes Received:
    0
    I no have the program LGS and still work with problems for me. I have Logitech DFP
     
  16. Wedsley Dias

    Wedsley Dias Member

    Joined:
    Mar 10, 2016
    Messages:
    72
    Likes Received:
    45
    And @DaVeX - Not for me.
    I have only the G27 and no other device. Installed only Logitech Profiler 5.10.127 and no other versions. It is initialized manually. Profiler settings, 900° rotation and allowing the game to make adjustments. Communication with the Profiler, in parts seems to exist, because if I change the rotation in the Game Profile, for example to 360º, this setting remains in AMS, so to drive a vehicle with different rotation I would have to change the rotation in the profiler, (since auto-rotation in AMS does not work). Unfortunately and worse, is that the FFB feeling is certainly not the same.:(:(:(
    In the previous version, everything works fine.
     
    • Agree Agree x 1
  17. colin

    colin CWR53

    Joined:
    Dec 11, 2017
    Messages:
    5
    Likes Received:
    0
    So ive tried what people were suggesting and none if it feels like it use too.
    (G25/G27) The FFB feels way way off to what it use too eg. if a car slides there is no catching point the ffb goes super light and the car just spins... very frustrating as before this update everything was fine and felt perfect and realistically we have a league night coming up and need this fixed asap!
    cheers
    colin
     
  18. DaVeX

    DaVeX AMSUnofficial Staff Reiza Backer

    Joined:
    Mar 8, 2016
    Messages:
    1,183
    Likes Received:
    426
    Go to Option > Global Profiler Settings > "Start Profiler at system startup", try disabling and enabling again.

    @colin and @Wedsley Dias if you guys can post trace/log would be very appreciated :D
     
    • Like Like x 1
  19. CrimsonEminence

    CrimsonEminence New Member

    Joined:
    Nov 4, 2018
    Messages:
    13
    Likes Received:
    4
    So you're not even using the Logitech Profiler in the background? This would cause problems with Auto Steering Rotation, further infos below.
    Is it possible, that you're running LGS 5.10.127 in Administrator mode? If so, deactivate Administrator Mode and quit the Profiler from the tray and then restart it without Administrator Mode. With Administrator Start, i get 900° rotation only, without, it communicates fine with AMS. But you definetly have to restart the application and also try deactivating auto start once and then reactivating it! It could possibly help.

    Also make sure, your profiler has a global (maybe also dedicated AMS) profile wich allows games, to make changes.
     
    Last edited: Sep 11, 2019
    • Like Like x 1
  20. Wedsley Dias

    Wedsley Dias Member

    Joined:
    Mar 10, 2016
    Messages:
    72
    Likes Received:
    45
    @DaVeX @CrimsonEminence Thanks guys for the tips, but nothing works.
    I honestly don't see this as a profiler problem. The previous version of AMS works fine.
    And I already reported from the first day of the update about the problem attached the log trace. Tks
     
    • Agree Agree x 2

Share This Page