1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Championship Stuck and Not Progressing

Discussion in 'Automobilista - Help & Support' started by chesisab, Jul 29, 2022.

  1. chesisab

    chesisab New Member

    Joined:
    Jun 11, 2022
    Messages:
    3
    Likes Received:
    1
    Hi all,

    I'm currently running the default Formula Truck championship in AMS and I'm stuck at the 2nd round in Londrina as well as encountering a couple other possible glitches along the way. I completed the 1st round in Taruma no problem then I raced and completed the 2nd round in Londrina. I took the checkered flag and pitted, hit the "X" button in the top left corner as I did in the 1st round but when it goes out, it says I've only completed the 1st round still. I went back in and it goes straight to the race (skipping qualifying so my result was lost and I have to start last). I proceed to attempt the race again but at the mandatory yellow flag, all the AI slam on the brakes going past pit lane, causing a pileup and proceed to crawl around the track at 20 kph (leading to a 10 min+ lap). What happened was the safety truck never left the pits. It was stuck there with it's safety lights on for some reason. I take the DNF by exiting to the monitor and press the "Finish Session" button and hit the "X" button again and same result. I try a 3rd time. This time, I start the race, take the DNF and hit "Finish Session". Wait for it to say race 100% completed, speed up the race replay so it's caught up and live and hit "X" again. Same thing. No matter what I try, the game just refuses to record that I've finished the race and let me advance to the next round.

    Also, for some reason it switches back and forth between unlimited tire sets and 10 sets of tires. Some sessions are unlimited, others are restricted.

    Can someone help me out? Am I doing something wrong? It worked for the 1st round. This is very confusing and frustrating.

    Thanks,
     

Share This Page