1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FFB Não funciona!

Discussion in 'Automobilista Discussão em Português' started by Evandro, Oct 28, 2017.

  1. Evandro

    Evandro New Member

    Joined:
    Oct 28, 2017
    Messages:
    3
    Likes Received:
    0
    Olá pessoal. Comigo acontece uma coisa esqusito. O FFB não funciona completamente. Só funciona colisões em muros que são respondidas. Resposta do asfalto e das zebras, bem como escapes em terra e grama não funcionam.
    Eu uso o Logitech DFGT. Alguma ideia de como fazer para funcionar?
     
  2. Erick Goldner

    Erick Goldner Active Member Reiza Backer

    Joined:
    Mar 9, 2016
    Messages:
    468
    Likes Received:
    109
    Evandro,
    Como estão as configurações de FFB no jogo e no profiler da logitech?
     
  3. Evandro

    Evandro New Member

    Joined:
    Oct 28, 2017
    Messages:
    3
    Likes Received:
    0
    No jogo, eu tentei diversas!!
    Todas as opções dos mais básico ao completo e com a resposta entre -100% e +100%. Sempre só funcionava as colisões com muros ou outros carros!
    Eu não uso o profile da logitech - Ubuntu
     
  4. Vitor

    Vitor Member Reiza Backer

    Joined:
    Jun 25, 2016
    Messages:
    34
    Likes Received:
    2
    Evandro, acredito que no linux não funciona mesmo
     
  5. Felipe Granado

    Felipe Granado Member

    Joined:
    May 27, 2017
    Messages:
    37
    Likes Received:
    5
    Já tentou rodar em alguma VM (Virtual Machine) do windows para testar o FFB?
     
  6. Evandro

    Evandro New Member

    Joined:
    Oct 28, 2017
    Messages:
    3
    Likes Received:
    0
    o FFB funciona, exceto no automobilista, rfactor e rfactor 2, que usam a mesma engine. Pelo que andei lendo ninguém conseguiu resolver esse problema!
     
  7. Felipe Granado

    Felipe Granado Member

    Joined:
    May 27, 2017
    Messages:
    37
    Likes Received:
    5
    No AMS por padrão o FFB tem que ficar em -100%, porém alguns mods você deve configurar como positivo.

    Veja se não seja isso. Verifique também os efeitos.. (Coloque em Pure+Effects3).

    Como seu caso é raro, tem que ir testando mesmo..

    Abs!
     
  8. leillo1975

    leillo1975 Member

    Joined:
    Apr 5, 2017
    Messages:
    44
    Likes Received:
    19
    É uma pena não funcionar usando Wine que tudo o resto é perfeito
     
  9. leillo1975

    leillo1975 Member

    Joined:
    Apr 5, 2017
    Messages:
    44
    Likes Received:
    19
    É uma pena não funcionar usando Wine que tudo o resto é perfeito
     
  10. leillo1975

    leillo1975 Member

    Joined:
    Apr 5, 2017
    Messages:
    44
    Likes Received:
    19

Share This Page