1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Join server timeout

Discussion in 'Automobilista - Help & Support' started by nil80c, Jun 12, 2018.

  1. nil80c

    nil80c New Member

    Joined:
    Sep 27, 2017
    Messages:
    4
    Likes Received:
    0
    Hello helpful people ;)

    I have spent about 7 hours trying to fix this and cannot get to the bottom of the problem. Hoping someone will know the answer.

    Problem - Getting join timeout when trying to join friends server, and vice versa.

    We can both join public unlocked servers.
    We are both on same game version with no mods.
    Both on Windows 10 64.
    My server will show on steam, and will show 1 player joined (me)
    It will also show on in game server list
    I have forwarded the following ports for both udp and tcp both in router and windows firewall
    34747
    49632
    34697
    34597
    8766
    27016
    40001
    40002

    I realise that i shouldnt need to forward both udp and tcp for all those ports, but have done so now out of desperation.

    We aren't running a dedicated server, just creating one ingame.
    I have tried setting up a dedicated on a separate hard drive on same pc using steam command. Still no joy and have deleted. (i did have this working though in late 2017)

    Only setting i've changed in multiplayer config is Net Join Timeout="900000.00000", in the foolish hope it might give the game longer to respond and not timeout.

    I'm beginning to suspect it's an issue with windows 10 itself, and am considering wiping this god forsaken operating system of my pc and installing windows 7.
    Before i do this, does anyone have any idea what the hell is going on?

    Cheers
     
  2. nil80c

    nil80c New Member

    Joined:
    Sep 27, 2017
    Messages:
    4
    Likes Received:
    0
    Bump

    If any devs still read this forum, please help as i can't race with my friends.
     

Share This Page