1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. We have recently suffered some issues with email delivery from the forum. To address the issue we have migrated our mail infrastructure.

    If you have recently had issues signing up, changing email address, or resetting passwords please try again.

Nvidia control panel settings?

Discussion in 'Automobilista - General Discussion' started by Cully, Dec 25, 2018.

  1. Cully

    Cully New Member

    Joined:
    Mar 8, 2016
    Messages:
    7
    Likes Received:
    1
    So i reinstalled AMS on my new PC but cannot get the graphics to look as good as on my old PC.
    I know its down to certain nvidia control panel settings, but i cannot find these settings in my bookmars,, i always had them bookmarked but alas i cannot find them.

    The AMS config withing steam never got the gfx looking as good as with these settings.
    I think i recall a guy called GT speedster who made loads of AMS videos shared his settings and they were great.

    Right now AA looks poor despite being set to max in the ams config tool,also im getting disappearing cars in the distance, again this was never the case on my older much lower spec machine.

    Maybe a screenshot or link to these settings would be great.
     
  2. DaVeX

    DaVeX Well-Known Member

    Joined:
    Mar 8, 2016
    Messages:
    1,051
    Likes Received:
    354
    You need to run NvidiaProfileInspector (Google for it) to set the AA Compatibility bits. In the past this was not needed, and the value could remain at the default 0x00000000. Now it needs one of several that end with 40, 41, or C1.

    40
    41
    240
    1040
    1241
    F0C1
    100C1
    20041
    401241
    401840
    4412C1

    There are subtle effect differences between each one, but generally they fall into the three main groups defined by the last two digits. Right now I suggest 41 (less FPS heavy)
    So delete AMS profile on Nvidia control panel
    Leave sweetfx filters as they are
    Set Automobilista Config as you need
    Run NvidiaProfileIspector and set it as posted here
    If the problem persist try to run the game windowed.
    (No screen since I am on smartphone)
     
    • Useful Useful x 1
  3. Cully

    Cully New Member

    Joined:
    Mar 8, 2016
    Messages:
    7
    Likes Received:
    1
    Thanks for that, i did not use inspector in the past however just ran with standard control panel with certain settings and all was great but ill check this out.
    Framerate wont be an issue with my 8600K @5ghz and 1080TI.
     
  4. Sting Ray

    Sting Ray New Member

    Joined:
    Mar 22, 2016
    Messages:
    8
    Likes Received:
    1
    Cully....did you sort your video config out ? i aso have shimmering white lines and fences, but having gone into Nvideoprofileinspector i dont see anywhere to put the settings DaVeX suggests, as none seem to allow anything with 40, 41, FOC1 etc on the end...thanks
     
  5. Scraper

    Scraper Active Member

    Joined:
    Aug 9, 2016
    Messages:
    319
    Likes Received:
    153
  6. Scraper

    Scraper Active Member

    Joined:
    Aug 9, 2016
    Messages:
    319
    Likes Received:
    153
    Here are the rest of my current settings. I hope they help you. :)

    upload_2018-12-27_21-14-19.png
     
  7. Sting Ray

    Sting Ray New Member

    Joined:
    Mar 22, 2016
    Messages:
    8
    Likes Received:
    1
    Oh wow...those settings make the world of difference...thanks
     
    • Like Like x 1
  8. Scraper

    Scraper Active Member

    Joined:
    Aug 9, 2016
    Messages:
    319
    Likes Received:
    153
    That's great. :)
     
  9. Supa

    Supa Member

    Joined:
    May 5, 2016
    Messages:
    113
    Likes Received:
    16
    Your settings have vsync on. Have a read about the downside of vsync and why you should never use it.
     
  10. Scraper

    Scraper Active Member

    Joined:
    Aug 9, 2016
    Messages:
    319
    Likes Received:
    153
    I have. Input lag is undesirable, but I haven't noticed any. Without v-sync, AMS and other sims stutter on my PC. The "adaptive" mode also helps to smooth things out if the framerate drops below 60fps. :)
     
  11. Roenie

    Roenie 90s Gamer

    Joined:
    Feb 14, 2019
    Messages:
    3
    Likes Received:
    5
    I use MSI Afterburner with a custom profile for RTSS (which comes with the former) that limits the fps to 59.847, specifically to be just under my monitor's actual refresh rate, which ensures that the frame buffers don't fill up, preventing the additional inputlag that that would otherwise cause.

    Here's a guide that explains how to do this:
    https://www.blurbusters.com/howto-low-lag-vsync-on/

    The end result in RTSS should look something like this:
    rtss — Postimage.org

    It doesn't remove all of the inputlag as the GPU still has to wait for the monitor refresh, but it makes a big difference.

    It's there whether you notice or not, because maths.

    Every game does, on every PC... too subtle for many people to notice, but very jarring to you and me. So you either run v-sync + RTSS, or freesync/g-sync. Preferably freesync/g-sync, but that requires a bunch of things.

    After meticulously testing this against leaving v-sync forced on in a 40-60 fps scenario, I actually prefer to leave it on because it's smoother than the huge amount of tearing I was getting in adaptive. That amount of tearing actually makes it look like it's stuttering.
     
    Last edited: Feb 15, 2019
    • Like Like x 1

Share This Page