1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

oculus home auto starts

Discussion in 'Automobilista 2 - General Discussion' started by JerryVR, Apr 1, 2020.

  1. JerryVR

    JerryVR New Member

    Joined:
    Jul 1, 2019
    Messages:
    2
    Likes Received:
    0
    Hi, I just started playing ams 2.
    But when i start the game for steam vr, it also opens my oculus home.
    how can i configure that to not do that?
    I am using a pimax 5k+ so i do not need both programs to be open.
    is there a config file i need to edit?
    thanks for your help!
     
  2. Wolfgang Herold

    Wolfgang Herold Well-Known Member Reiza Backer

    Joined:
    Apr 3, 2016
    Messages:
    1,568
    Likes Received:
    843
    thats the same with WMR HMDS on other programs.
    Go to services and disable Oculus services and restart as long you do not use your Oculus.
    If you connect an Oculus again, then enable the Oculus services again.
     
    • Like Like x 1
  3. Ciccina2016

    Ciccina2016 Member Reiza Backer

    Joined:
    Jun 7, 2019
    Messages:
    53
    Likes Received:
    14
    sorry to clarify

    Are we saying that if you run Steam VR it will start Oculus Home as well?
     
  4. JerryVR

    JerryVR New Member

    Joined:
    Jul 1, 2019
    Messages:
    2
    Likes Received:
    0
    thanks for the reply.
    is there not an ini file i can edit|? ( i had the same problem with iracing once, and after editing the .ini file setting oculus to "0" the problem was solved.
     
  5. Wolfgang Herold

    Wolfgang Herold Well-Known Member Reiza Backer

    Joined:
    Apr 3, 2016
    Messages:
    1,568
    Likes Received:
    843
    unfortunatelly for you this is not iRacing and there is no ini file.
    If you search the web, you can learn how to enable/disable services with a batchfile, that you have to start every time you want to enable/disable it.
     
  6. PostBox981

    PostBox981 New Member

    Joined:
    Apr 1, 2020
    Messages:
    6
    Likes Received:
    1
    I simply renamed my Oculus folder to "_Oculus". As the system doesn´t find the software anymore, it´s no longer getting started automatically. Just in case I have to revert to my old CV1 for whatever reason I can simply rename it back.
     
    • Agree Agree x 1

Share This Page