1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Performance issues on beta with Accuforce wheel

Discussion in 'Automobilista - Help & Support' started by Marc Beswick, Sep 20, 2016.

  1. Marc Beswick

    Marc Beswick New Member Reiza Backer

    Joined:
    Mar 8, 2016
    Messages:
    4
    Likes Received:
    0
    I fired up the beta yesterday to try out the new cars and had crippling performance when using game ffb with my accuforce wheel, seems related to the ffb as if i turn it off performance is back to normal.
    The normal game shows none of these issues, im kinda worried when it next updates ill be left unable to play my fave sim.

    Anyone else having this issue, or any advice what might fix this would be greatly appreciated

    TIA
     
  2. Renato Simioni

    Renato Simioni Administrator Staff Member

    Joined:
    Feb 14, 2016
    Messages:
    1,983
    Likes Received:
    6,660
    Try setting FFB Level to 180hz rather than 360hz.
     
  3. Marc Beswick

    Marc Beswick New Member Reiza Backer

    Joined:
    Mar 8, 2016
    Messages:
    4
    Likes Received:
    0
    yeah 180hz almost solves the issue, but even using 180hz with gfx settings reduced i still struggle to keep fps above 60, on a machine with 16gig of ddr3 and a gtx780. I havent noticed this same performance issue with other titles (rf2, AC, RRE)
     
    • Agree Agree x 2
  4. Leynad

    Leynad New Member Reiza Backer

    Joined:
    Mar 9, 2016
    Messages:
    25
    Likes Received:
    1
    I used to have this problem with stuttering and AF myself, but i think i found a fix. Just launch the game with steam and open AMS in Sim Commander after with alt-tab. It´s running smooth even while race starts on Kensai.

    Other settings running 4k with a GTX 1070: turned on AA Multisample and maximum frame rendering to 1 in the NVidia control panel. Details all maxed out, but shadows on medium, FFB at 180 Hz and no DynHUD. SweetFX on default, VSync off.
     
    • Winner Winner x 1
  5. Marc Beswick

    Marc Beswick New Member Reiza Backer

    Joined:
    Mar 8, 2016
    Messages:
    4
    Likes Received:
    0
    @Leynad That seems to have done the trick!!
     
  6. tifosi79

    tifosi79 New Member

    Joined:
    Apr 22, 2016
    Messages:
    6
    Likes Received:
    0
    I have a Bodnar V2 and I have the same issue. While selecting 180hz does give me better performance(FPS) it is still less performance than selecting no FFB at all.
    In summary this is how the game behaves for me with the different FFB settings:

    -NO FFB: best performance(highest FPS all the time)
    -360hz: worst performance(average about 50fps)
    -180hz: average about 120fps, but dips down to 70 in some parts)
    -pure + effects 1: if the car is stationary(not generating any FFB) then FPS is average of 120fps, but the moment the car starts to move and generates FFB then the FPS dips down to about 50fps.
    -pure + effects 2: 120fps as long as I stay away from the kerbs. If I run over any kerbs the FPS drops down to the 50s. VERY WEIRD.
    -pure +effects 3: behaves just like 360hz. That is average of 50fps all the time even standing still.

    WHY? WHY IS THIS HAPPENING?

    In case it helps I have Windows 10 64bit, i7 6700K, 16GB ram, GTX 1080.
     
    Last edited: Oct 7, 2016
    • Agree Agree x 1
  7. Juan Reinoso

    Juan Reinoso Doctor SimRacing Reiza Backer

    Joined:
    Jul 4, 2017
    Messages:
    94
    Likes Received:
    30
    Did you solve it? I'm having the same problem
     

Share This Page