1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problemas de Desempenho apos Update

Discussion in 'Automobilista Discussão em Português' started by Rodrigo Beltrame, Oct 26, 2019.

  1. Rodrigo Beltrame

    Rodrigo Beltrame New Member

    Joined:
    Apr 20, 2019
    Messages:
    3
    Likes Received:
    0
    Olá.

    Gostaria de saber se mais alguém esta tendo problemas desse tipo.
    Após as últimas Updates estou tendo alguns problemas de queda de desempenho no meu AMS.

    1 - Em algumas situações meu FPS caiu pela metade sem alterar as configs do game e meu game começou a dar umas congeladas. Em outros games esta tudo normal, como, ETS2, ATS, AC e Dirt.
    2 - Congeladas brutais quando Players entram nos servidores.

    Minha Config:
    Windows 7
    Processador: Pentium G620
    Video: Asus GTX 950 Driver mais recente.
    Memória: 8GB
    Resolução: 1366 x 768

    Nunca tinha tido problemas de desempenho antes. Simplesmente travava meu FPS em 120 e ficava, não tinha quedas. O processador sempre abaixo de 70% de uso e a placa abaixo de 40%. Suspeitei do Uso de Disco, mas tbm está normal. As temperatura sempre abaixo dos 65ºC. Já verifiquei os arquivos, tentei com VSync já que uso em todos os jogos, so no AMS que não usava, mas não resolveu. Essa maquina só uso pra jogar, então praticamente não tem nada instalado alem dos games.

    Existe algo que posso tentar ou verificar sobre as alterações de FPS ou seria melhor reinstalar o game?
    As congeladas nos Servers seria problemas dos Servers ou ta acontecendo geral?
     
  2. henri-sanfer

    henri-sanfer Henrique Ferreira Reiza Backer

    Joined:
    Mar 9, 2016
    Messages:
    91
    Likes Received:
    19
    Da uma pequena travada quando alguém entra ou sai do server é normal.
     
    • Like Like x 1
  3. Rodrigo Beltrame

    Rodrigo Beltrame New Member

    Joined:
    Apr 20, 2019
    Messages:
    3
    Likes Received:
    0
    Depois de testar muita coisa, só foi desabilitar o AVG que resolveu o problema.
     
    • Informative Informative x 1

Share This Page