1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Triple Monitor Setup Guide??

Discussion in 'Automobilista 2 - Help & Support' started by Darcy Parkinson, Feb 17, 2021.

  1. Darcy Parkinson

    Darcy Parkinson New Member

    Joined:
    Apr 29, 2020
    Messages:
    10
    Likes Received:
    1
    Hey!

    I really want to play this sim but I can't get my triples to look right and honestly since it's not my main sim I just give up quick and go back to other things. Does anyone have a really straight forward triples setup guide? I don't want to use Nvidia surround

    3 x 32" monitors, 21 inches away, 65 degree angle
     
  2. 2ndLastJedi

    2ndLastJedi Well-Known Member Reiza Backer

    Joined:
    Sep 7, 2016
    Messages:
    2,522
    Likes Received:
    956
    If you want I can share my .in file and tell you my numbers and you can just change them accordingly to suit your numbers. But I'm not sure how they work now without surround. They used to work, just had to set either left or centre (can't remember) as main and go for it.
     
  3. David G

    David G New Member

    Joined:
    Feb 17, 2021
    Messages:
    3
    Likes Received:
    1
    This is getting quite frustrating.
    It just seems impossible to configure triples. I've done it twice, but no matter what I try now, it never gets the config right, ignoring whatever I set the previous time.
    The issue is that it just ignores whatever settings I have on the triplescreensettings.xml file. The three screen option shows 0 values for all numbers and it's not possible to adjust FOV or anything right. (FOV minimum number is 88 which is not right for my setup).
    I'm using nvidia surround and this way worked a couple of times but no luck now. I also have tried to delete the file (I made a copy of the right one for not entering manually the values again and again...). When I delete the file I start over again, I restart the game but it's still showing 0 although the values are correct in the file. If I enable "allow triple screen" in the file, it does not have an effect as next time I start the game, the value of the file changed... I've tried "force triple" and it seems that keeps the value enabled but it makes no difference if the rest of the settings are ignored.
    I'm really desperate as I spend more time restarting the game and trying entering the bloody numbers than actually playing...
     
  4. 2ndLastJedi

    2ndLastJedi Well-Known Member Reiza Backer

    Joined:
    Sep 7, 2016
    Messages:
    2,522
    Likes Received:
    956
    Without going any further, if the lowest FOV value is 88 then triples isn't selected yet. You need to tick the box on the triples settings page and then FOV values can drop below 88 then all other settings will take effect. Madness triple support is good but the setting up isn't the best mainly due to the fact that you can't do it live on track.
    Hopefully it is just a misstep on your end and the box hasn't been checked or something otherwise I have no idea why it won't work.
     
  5. David G

    David G New Member

    Joined:
    Feb 17, 2021
    Messages:
    3
    Likes Received:
    1
    Thanks for your reply.
    I think I have it fixed now... or at least there's a workaround...
    1. setup the screen resolution with nvidia surround
    2. turn off Nvidia Surround
    3. in case you have a fourth monitor as I have, just leave it unplugged.
    4. now the settings appear as they should (if the triplescreensettings file was already configured) or just configure it again.
    Triples now work and I can select right FOV. However, I still think there's a bug somewhere because I could make it work with surround+fourth monitor a couple of times, but it just refuses to keep the settings. Anyway, I read that surround should have disabled, but other say the opposite. So in order to reduce frustration, I'll keep it as explained (disabled) although it's not the ideal solution.
     
    • Like Like x 1
  6. whitestar

    whitestar New Member

    Joined:
    Dec 3, 2019
    Messages:
    4
    Likes Received:
    0
    I just reinstalled the game and went through all settings just now. I had no issue using Nvidia surround 5760x1080. Here's what I discovered regarding those FOV settings that don't appear to go below a certain value: (In my case I couldn't get them to go below 90)

    1. You first have to go into the triple screen settings and tick the box called Triple Screen Spanning.
    2. Then on that same screen you have to enter the settings for all three screens; left screen, center screen, right screen. Make sure you enter at least this:
    All screens: Physical Width, Physical Height
    Left and right screens: Angle From Forward
    Center screen: Distance To Screen
    3. Now that that's done you can go to Options -> Camera -> Field of View and be able to reduce those FOV values down further.

    Tip: Use the FOV calculator here: Simsource
    Enter the values and click Calculate. Watch the Horizontal Fov value. Divide that value by 3 and enter the resulting value under Options -> Camera -> Field of View.
     
    Last edited: Feb 22, 2021 at 10:00 PM
  7. Davo OHno

    Davo OHno New Member

    Joined:
    Mar 26, 2020
    Messages:
    1
    Likes Received:
    0
    Why would you want a FOV below that if you are using triples? Your FOV should be higher, not lower.
     

Share This Page