1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. William Steventon

    William Steventon New Member Reiza Backer

    Joined:
    Mar 26, 2020
    Messages:
    4
    Likes Received:
    0
    I can't get AMS2 to start in VR any ideas thanks
     
  2. 2CScemo

    2CScemo New Member

    Joined:
    Mar 22, 2020
    Messages:
    2
    Likes Received:
    0
    Im having the same problem, It plays fine on the monitor, but won't launch on steamvr, all other games do, Ive click the steam vr option, Ive tried different launch options. Im hoping this is an issue that can get fixed.
     
  3. JF Gagne

    JF Gagne New Member

    Joined:
    Sep 10, 2017
    Messages:
    18
    Likes Received:
    8
    The only way I found is starting the game by clicking the Play button on the main Steam game's page in the library. It then offers to start on monitor, Steam VR or Oculus VR.

    There must be a parameter we can add to the shortcut but I haven't yet searched for it.
     
  4. DjFIL007

    DjFIL007 Active Member Reiza Backer

    Joined:
    Mar 9, 2016
    Messages:
    165
    Likes Received:
    81
    We have not found a parameter yet (even in the beta forums).
    Must launch from Steam Library, then you get option to launch in VR. You might not get VR option on very first launch of game (after original install), but exit game and launch again and you will.
     
  5. Antonio Navarro

    Antonio Navarro New Member

    Joined:
    Oct 11, 2018
    Messages:
    1
    Likes Received:
    0
    Hi
    To obtain the menu , you can write VR in parameter DEFINITION or something like that....then start with PLAY button and you can select right option. Same for me at beggining.
     
  6. mist3rf0ur

    mist3rf0ur Member

    Joined:
    Apr 3, 2020
    Messages:
    36
    Likes Received:
    21
    I launch it in SteamVR using my VR controller from the desktop view. Works every time for me.
     
  7. Shpalman

    Shpalman Member Reiza Backer

    Joined:
    Mar 24, 2020
    Messages:
    61
    Likes Received:
    36
    don't use steam vr beta....use the regular branch....
     
  8. Wakey

    Wakey New Member

    Joined:
    Apr 1, 2020
    Messages:
    3
    Likes Received:
    1
    The only way I can get it to work in VR is to open up the Oculus app and then launch it from there.
    Works every time.
     
  9. i race the cars

    i race the cars New Member

    Joined:
    Apr 17, 2020
    Messages:
    1
    Likes Received:
    0
    to launch the game directly in Steam VR mode:
    1. create a shortcut
    2. right click on it and open 'properties'
    3. change the URL to the following - steam://launch/1066890/Vr
    4. apply and launch the game.

    this worked for project cars 2, and i thought seeing as this uses the same engine, it would work here too. i was correct.
    happy racing.
     
  10. Cfst

    Cfst Active Member Reiza Backer

    Joined:
    Jul 5, 2016
    Messages:
    169
    Likes Received:
    60
    Hmm.. thus far I have been going into my steam app, clicking PLAY on AMS2's page within my library... and it just gives me the option? so I choose launch in Oculus mode and its good to go!
     
  11. Mike1304

    Mike1304 Active Member

    Joined:
    Apr 17, 2020
    Messages:
    338
    Likes Received:
    152
    Do you know what’s the start parameter for Oculus VR too?
     
  12. YoLolo69

    YoLolo69 Active Member

    Joined:
    Mar 16, 2020
    Messages:
    187
    Likes Received:
    75
    For oculus it's othervr like below:

    steam://launch/1066890/othervr
     
    • Like Like x 2
  13. Mike1304

    Mike1304 Active Member

    Joined:
    Apr 17, 2020
    Messages:
    338
    Likes Received:
    152
    Thank you very much! It worked! My fault was that I used the orignal Steam-shortcut and added "/othervr" but it didn't work.
    The standard-URL was: "steam://rungameid/1066890", but it must be "launch" instead of "rungameid"... Strange...
     

Share This Page