1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Automobilista v1.5.24 out now - Hotfixed to v1.5.26

Discussion in 'Automobilista - News & Announcements' started by Renato Simioni, Sep 7, 2019.

  1. DaVeX

    DaVeX AMSUnofficial Staff Reiza Backer

    Joined:
    Mar 8, 2016
    Messages:
    1,195
    Likes Received:
    433
    @Domagoj Lovric , @Kevin Cox , @ganzoni , @Dann Murillo seems there is a bug in the recently released update that is prevening the AMS Dedicated server from running.

    Fortunately we had a backup of the old .exe version and replacing it, from a quick test, seems to fix the problem.
    Also an updated client can still connect to the old dedi version so it should fix the problem for now.
     
    Last edited: Sep 18, 2019
    • Like Like x 1
  2. Paradiz

    Paradiz SRE Member Reiza Backer

    Joined:
    May 18, 2016
    Messages:
    19
    Likes Received:
    2
    Can you put the file somewhere?
     
  3. Renato Simioni

    Renato Simioni Administrator Staff Member

    Joined:
    Feb 14, 2016
    Messages:
    2,031
    Likes Received:
    7,069
    Yep sorry guys, small error there while building slipped through. Restart Steam and should be fine both on release and dedi app now.
     
    • Like Like x 3
    • Winner Winner x 2
  4. Paradiz

    Paradiz SRE Member Reiza Backer

    Joined:
    May 18, 2016
    Messages:
    19
    Likes Received:
    2
    Client update on steam, dedicated changed, trying this one
     
  5. Paradiz

    Paradiz SRE Member Reiza Backer

    Joined:
    May 18, 2016
    Messages:
    19
    Likes Received:
    2
  6. DaVeX

    DaVeX AMSUnofficial Staff Reiza Backer

    Joined:
    Mar 8, 2016
    Messages:
    1,195
    Likes Received:
    433
    Perfect!!!
    Was uploading that but Renato & Co.fixed it!
    Great work Reiza!
     
    • Like Like x 1
  7. susuwatari

    susuwatari New Member

    Joined:
    Sep 7, 2019
    Messages:
    6
    Likes Received:
    0
    Since i almost never drift, i am not sure if the recent updates caused these or they have always been like this, but:
    • When driving in drift mode, the game crashes to desktop after a couple of laps.
    • If i pick Mitsubishi Lancer Evo Drift or SuperV8 Drift, i get zero FFB. It seems to work fine only with Montana Drift.
    (Wheel: G29)
     
    Last edited: Sep 19, 2019
  8. Marc Collins

    Marc Collins Well-Known Member Reiza Backer

    Joined:
    Mar 12, 2016
    Messages:
    1,041
    Likes Received:
    328
    Yep, that bug came back :(
     
    • Agree Agree x 2
  9. Renato Simioni

    Renato Simioni Administrator Staff Member

    Joined:
    Feb 14, 2016
    Messages:
    2,031
    Likes Received:
    7,069
    Yep we´re aware of the issue with those two Drift cars, also any mod car that uses SteeringFFBMult = 0 in HDV will have no FFB. This is a result of the fix added for direct drive wheels (in fact that value should never be 0 in AMS even if it was by mistake in two of our cars).

    A fix for this has already been arranged internally but we will hold off for any further remaining issue that may warrant attention. We have some extra localization options planned to be added still in the coming weeks so we might take that opportunity to release another hotfix.
     
    • Like Like x 6
    • Winner Winner x 1
    • Useful Useful x 1
  10. Aaron Green

    Aaron Green Active Member Reiza Backer

    Joined:
    Mar 8, 2016
    Messages:
    220
    Likes Received:
    74
    Ive got a very strange issue, i have tested games back to back to see if its a hardware issue but its definitely not. My inputs (steering,pedals) are relaying into the game in a drunken manner, when i turn the wheel full left the wheel complies but does so very slowly, as well if i stamp on the throttle, it builds up super slowly, then i lift off and you can see on the HUD the green line come down very slowly. The FFB is barely there, almost non existant. I've got a universal HUB with a V2 base and pedals.
     
  11. Aaron Green

    Aaron Green Active Member Reiza Backer

    Joined:
    Mar 8, 2016
    Messages:
    220
    Likes Received:
    74
    Scratch that, that was in the normal AMS build not the AMS Beta. FFB etc is working on that, as well as inputs but the current AMS build is as above.
     
  12. Associat0r

    Associat0r New Member Reiza Backer

    Joined:
    Aug 28, 2016
    Messages:
    4
    Likes Received:
    1
  13. Marc Collins

    Marc Collins Well-Known Member Reiza Backer

    Joined:
    Mar 12, 2016
    Messages:
    1,041
    Likes Received:
    328
    Is that just the light FFB issue (there is some, but way less than normal for me), or also the crash-to-desktop after a couple of laps?
     
  14. Domagoj Lovric

    Domagoj Lovric Moderator Staff Member

    Joined:
    Feb 15, 2016
    Messages:
    502
    Likes Received:
    290
    @Aaron Green pls asked already, if you can do a trace session, drive a lap, exit and attach trace here.
    @Marc Collins - light FFB you mention - is that something new (speaking of our cars, mod content will probably have next to nothing as it seems)
     
  15. PieroX

    PieroX Member Reiza Backer

    Joined:
    Nov 24, 2016
    Messages:
    68
    Likes Received:
    16
    Can someone explain me what this means ?
     
  16. Marc Collins

    Marc Collins Well-Known Member Reiza Backer

    Joined:
    Mar 12, 2016
    Messages:
    1,041
    Likes Received:
    328
    I have never felt it before, but I never use Drift cars. I just wanted to verify what @susuwatari said because I knew the CTD was something that I had read got fixed in a prior update.

    My first thought after feeling it was that the Reelfeel strength got turned way down and cranking it up would fix it. There were still forces (i.e., not = 0). I didn't bother to do that because I presumed it was a bug.

    I had also never experienced the CTD (because I don't use Drift), but sure enough it is there, too.

    If someone can name a "mainstream" mod that is affected, I probably have it and can test.

    My comments were just intended to be a helpful corroboration. Others who use Drift regularly can likely be more informative.
     
    • Informative Informative x 1
  17. susuwatari

    susuwatari New Member

    Joined:
    Sep 7, 2019
    Messages:
    6
    Likes Received:
    0
    In my case, i get ZERO FFB with Evo Drift and SuperV8 Drift.

    CTDs take place in drift mode, with any car, at any track, at some point during initial laps.

    CTD is the primary problem here. I mean, as long as the drift mode keeps crashing, whether or not Lancer/V8 FFBs work properly doesn't matter that much. ^^
     
    • Agree Agree x 1
  18. Aaron Green

    Aaron Green Active Member Reiza Backer

    Joined:
    Mar 8, 2016
    Messages:
    220
    Likes Received:
    74
    Remind me again, how do you run a trace? I know it gets stored in the LOG folder but I can't remember how to set it up - is it in the launch options?
     
  19. Domagoj Lovric

    Domagoj Lovric Moderator Staff Member

    Joined:
    Feb 15, 2016
    Messages:
    502
    Likes Received:
    290
  20. Michael Enright

    Michael Enright New Member

    Joined:
    Jul 3, 2019
    Messages:
    6
    Likes Received:
    0
    I have modified that line in quite a few HDV files, replacing 0.0 with anything beween 2.0 and 5.0, but find it works with some and not others, so there must be a bit more to this bug. Hopefully you will be able to fix, as the game has now lost a lot of appeal. Thanks for continuing to upgrade though.
     

Share This Page