1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AMS2 with Oculus 2 - first the CPU frame time increases and then the GPU frame time increases

Discussion in 'Automobilista 2 - Help & Support' started by Thomas Müller, Sep 28, 2021.

  1. Thomas Müller

    Thomas Müller New Member

    Joined:
    Sep 16, 2021
    Messages:
    8
    Likes Received:
    1
    Hello,
    since the last Radeon driver update 21.8.2 and 21.9.1 as well as AMS2 Update, AMS2 only runs stable for a few minutes at 90 FPS in the Oculus Quest 2 with the Radeon 6900XT and the Ryzen 5800X (ASUS B550 MB).
    After a few minutes, the frame rate drops to 40 FPS and the picture jerks without end. The error can only be eliminated by restarting the game.

    First, after a few minutes of playing, my CPU frame time increases from 6 ms to over 12 ms and more. After that, the GPU frame time increases and the FPS drop from 90 to below 45 FPS. Reducing the graphics settings is unsuccessful.

    I think the CPU frame time is the problem !!


    It doesn't matter whether I play with SteamVR and Virtual Desktop (wireless) or with SteamVR and USB cable and OculusApp.

    Is the problem already known?

    UPDATE 19.09.21:
    I installed version 21.8.2 and it did not improve anything. I'm still trying 21.6.2

    UPDATE 21.09.21:
    I installed version 21.6.2 and it did not improve anything.

    UPDATE 23.09.21:
    I installed version 21.9.2 and it did not improve anything.

    UPDATE 28.09.21:
    Today I reduced all graphics settings to a minimum and it didn't bring any improvement. I also tried s with cable and WLAN. I reinstalled the game, no improvements.

    UPDATE 29.09.21:
    I have cleanly removed the AMD Adrenaline drivers and only installed the current driver 21.9.2 of the AMD 6900XT in the device manager. There was no improvement.
    Then I noticed that I installed SteamVR in a beta version (1.20.2). I uninstalled the beta and installed an official version (1.19.7). Here I was able to postpone the problem a bit. It now only occurs after driving for 5-10 minutes.
    I also noticed that my Oculus app is running in a beta version. I also uninstalled this and installed an official one. Here, too, there were no improvements.

    UPDATE 29.09.21:
    I have now tried the AMD drivers from 21.4.2 - 21.9.2 and nothing has improved (all without Adrinaline).

    UPDATE 05.10.21:
    Even a clean, newly installed Win10 was unsuccessful.

    UPDATE 06.10.21:
    Today I tried it without SteamVR and without Virtual Desktop ..... so via the OculusApp with cable directly. Everything works great here Somebody should understand that.

    Now I have no more solutions. I'm waiting for the next AMS2 update


    Greetings Thomas
     
    Last edited: Oct 5, 2021
  2. jimortality

    jimortality Active Member Reiza Backer

    Joined:
    Mar 13, 2016
    Messages:
    206
    Likes Received:
    55
    I can't really help you with your particular problem but I will say, everytime I update my driver's, I end up uninstalling them and going back to one from last November. I don't have issues with later games but I play a lot of ETS2 and the latest drivers make it run awful. AMD hardware is great but I'm finding the drivers leave a lot to be desired.
     
    • Like Like x 1
  3. Thomas Müller

    Thomas Müller New Member

    Joined:
    Sep 16, 2021
    Messages:
    8
    Likes Received:
    1
    Thanks for the feedback. I always install CLEAN too. Uninstalling the AMD driver, starting the AMD cleaner in Safe Mode, then reinstalling it ... this often fixed problems.

    I'll try to record that on my mobile phone via the OculusApp ;-)
     
  4. jimortality

    jimortality Active Member Reiza Backer

    Joined:
    Mar 13, 2016
    Messages:
    206
    Likes Received:
    55
    Yeah I tried the clean install but I still had problems with certain games. I may try installing without the Adrenaline software because I know when I was on Nvidia, GForce experience used to interfere with some of my games, maybe adrenaline is doing the same?
     
  5. Thomas Müller

    Thomas Müller New Member

    Joined:
    Sep 16, 2021
    Messages:
    8
    Likes Received:
    1
    I have cleanly removed the AMD Adrenaline drivers and only installed the current driver 21.9.2 of the AMD 6900XT in the device manager. There was no improvement.

    Then I noticed that I installed SteamVR in a beta version (1.20.2). I uninstalled the beta and installed an official version (1.19.7). Here I was able to postpone the problem a bit. It now only occurs after driving for 5-10 minutes.

    I also noticed that my Oculus app is running in a beta version. I also uninstalled this and installed an official one. Here, too, there were no improvements.
     
  6. Thomas Müller

    Thomas Müller New Member

    Joined:
    Sep 16, 2021
    Messages:
    8
    Likes Received:
    1
    I have now tried the AMD drivers from 21.4.2 - 21.9.2 and nothing has improved (all without Adrinaline).

    Now I have no more solutions. I'm waiting for the next AMS2 update
     

Share This Page