1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

any OSw user? with settings and help?

Discussion in 'Automobilista - Help & Support' started by rocafella1978, Oct 20, 2016.

  1. Fanapryde

    Fanapryde Member

    Joined:
    Nov 23, 2016
    Messages:
    92
    Likes Received:
    10
    Edit:
    Never mind, changed my plans and will wait until OSW becomes really plug& play, or until Fanatec offers its planned DD wheel...
     
    Last edited: Nov 29, 2016
    • Like Like x 1
  2. Spin

    Spin Active Member

    Joined:
    Apr 15, 2016
    Messages:
    247
    Likes Received:
    29
    Rocafella, did any of my settings help?

    I've felt something weird in AM, even in the SCE days, where it feels like the majority of the FFB forces are all compressed in the upper range and, from there, it clips early regardless of what the MaxForceAtSteeringRack is set to. It seems what helps this slightly is lowering the in-game overall FFB strength but this shouldn't happen since the only thing dicatating the range of forces should be MaxForceAtSteeringRack so it's really weird.

    FFB forces just seem to ramp up too quickly too early into your steering application/turn-in and then they max-out early and feel like they clip. I also noticed this in rFactor 2 as-well (had to massively lower the FFB linearity AKA "Steering Torque Sensitivity" in rFactor 2 to help fix this). It makes me wonder if it has something general to do with the ISI physics engine because it's quite the coincidence that both games seem to exhibit this same FFB output/behavior.
     

Share This Page