1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Auto rotation on Fanatec Wheels

Discussion in 'Automobilista - Help & Support' started by TrintaE2, Apr 14, 2017.

  1. 2ndLastJedi

    2ndLastJedi Active Member

    Joined:
    Sep 7, 2016
    Messages:
    204
    Likes Received:
    51
    Yeah of course I'd prefer the sim to control it but AMS just isn't so i set it manually and it works fine, if the car has 540° I just roll it down to 540 on wheel and bump stops still work normally! Fanatec driver is 311 ;)
     
  2. Marc Collins

    Marc Collins Well-Known Member

    Joined:
    Mar 12, 2016
    Messages:
    949
    Likes Received:
    288
    OK, the lack of bumps stops happens when you do not manually reset the wheel rotation. Before, it worked. Fanatec assures me they know about the problem and will fix it soon.
     
    • Like Like x 2
  3. Sander Hogendoorn

    Sander Hogendoorn New Member

    Joined:
    Mar 8, 2016
    Messages:
    3
    Likes Received:
    0
    It seems like its fixed when in the controls options the steeringwheel is assigned as Joy 1 and the pedals as Joy 2.

    The other way around makes the auto rotation stop working.

    How to make the wheel as Joy 1 I'm not sure, I got it working bij connecting the wheel in another usb port, also turning on the wheel and unplug and replug the pedals seemed to work.
     
  4. Dave Stephenson

    Dave Stephenson Administrator Staff Member

    Joined:
    Feb 13, 2016
    Messages:
    321
    Likes Received:
    239
    @Sander Hogendoorn Logitech Profiler has an option you can tick to always make the wheel device 1. Not sure if Fanatec has an equivalent but may be worth a look.
     

Share This Page