1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Automobilista bug report thread (Please read the opening post)

Discussion in 'Automobilista - General Discussion' started by Renato Simioni, Aug 25, 2016.

  1. pantxu

    pantxu New Member Reiza Backer

    Joined:
    Mar 12, 2016
    Messages:
    9
    Likes Received:
    1
    Track & Layout Used: All (cascavel for testing purposes)
    Car Used: Boxercup
    Applicable Settings: n/a
    Report: hdv mismatch & vehicle collision at session change/restart weekend
    Steps to reproduce: only happens on dedicated server tool, with dedicated server from game didn't give mismatch
     
    • Agree Agree x 1
  2. SaxOhare

    SaxOhare Well-Known Member Reiza Backer

    Joined:
    Mar 10, 2016
    Messages:
    875
    Likes Received:
    272
    dynhud.JPG
    Track & Layout Used: All
    Car Used: All (It started in Formula vintage 1967)
    Applicable Settings: n/a
    Report: In time trial delta bar time is completely off, it looks like it lost its anchor points and is interpolating between them resulting in seconds over and minutes under the real time, the time is going nicely up and down but doesn't relate to what i'm doing.
    Steps to reproduce: Do several time trials and switch between tracks, when entering a new track ( not always the second in the row) the time is off. and stays of in all car and track combinations i tried.
    When i do a single race against ai after this happening, the delta bar is working correct, but as soon as i do a time trial it is off again. Restart the game seems the only solution.
     
  3. Rebellion

    Rebellion Member Reiza Backer

    Joined:
    Mar 11, 2016
    Messages:
    49
    Likes Received:
    8
    Track & Layout Used: all
    Car Used: F-Vintage
    Applicable Settings: n\a
    Report: asymetrical parts
    Steps to reproduce:n\a
    [​IMG]
     
    • Agree Agree x 1
    • Informative Informative x 1
  4. Rodders

    Rodders Active Member Reiza Backer

    Joined:
    Jul 25, 2016
    Messages:
    244
    Likes Received:
    54
    Track & Layout Used: Kansai GP
    Car Used: Metalmoro
    Applicable Settings: 15 AI added and about 4-5 players
    Report: Wheel centring reverses
    Steps to reproduce:n\a

    Was in qualy on Kansai and after entering pits and coming back out my wheel started pulling in the direction I turned in. I used a Thrustmaster T300RS and fixed it initially by putting the FFB strength in game from +90 to -90.

    Then a player using a Logitech wheel has the exact same issue and had to put his FFB from -90 to +90.

    The issue persisted from that point forward on any car and track combo we tried, whether in multiplayer or singleplayer.

    Fixed it properly by verifying the game integrity which replaced 5 files for me and 20 for the Logitech user.
     
  5. smove

    smove Member Reiza Backer

    Joined:
    Mar 26, 2016
    Messages:
    36
    Likes Received:
    20
    Track & Layout Used: Taruma
    Car Used: Copa Montana
    Applicable Settings: Multiplayer, two players
    Report: Custom *.CAM file settings get mixed up
    Steps to reproduce: Start a race event, proceed to next session (qualification or race)

    I adapted AMS to my improvised desktop setup by changing the *.CAM files of all the cars in a way that the viewpoint is now more upwards (moving the horizon down a bit). Furthermore, for some cars I changed the eyepoint position as well. Especially in the tin tops with their mostly very wide a-pillar (and in this case the Copa Montana) I horizontally moved it a bit to the center to avoid blocking too much of the view, mostly apexes.

    Both of these changes work like they should when playing offline, but when going online a problem occurs: In the first session everything is good still, but when approaching the next session the custom eyepoint position gets lost in the player car and changes to the default one. Funnily, when switching to the opponent, he is now the one with the eyepoint I set for my car. o_O Apart from that, the custom viewpoint setting stays upwards like it should in both cars.

    I admit changing the eyepoint position could be considered cheating as it may get me an advantage – but so would VR do as well IMO. Can this be considered a bug or a feature? ;)
     
    Last edited: Sep 27, 2016
  6. smove

    smove Member Reiza Backer

    Joined:
    Mar 26, 2016
    Messages:
    36
    Likes Received:
    20
    Sorry, double post!
     
  7. Le_Poilu

    Le_Poilu Member Reiza Backer

    Joined:
    Jul 28, 2016
    Messages:
    57
    Likes Received:
    4
    Track & Layout Used: All
    Car Used: All car with electronics aids (mostly ABS and TC)
    Applicable Settings: Driving aids Vs Electronics Aids in Multiplayer (Dedicated server settings)
    Report: Drivings aids overrules the car electronics aids when setup in the dedicated server tools
    Steps to reproduce:
    Set a dedicated server with cars that should have ABS in their electronics aids (Mini Challenge, Camaro SS, etc)
    Set the driving aids parameter to 0 for ABS
    Connect to the server and test drive => no ABS allowed

    Drivings aids should be separate from Electronic aids and not overrule them.

    More details here:
    Driving aid overrules Electronics aids in multiplayer
     
    • Agree Agree x 1
  8. Danneskjold184

    Danneskjold184 Member

    Joined:
    Jul 8, 2016
    Messages:
    63
    Likes Received:
    17
    Track & Layout Used: Oval Tracks Mostly (but probably all)
    Car Used: Oval Cars (but probably all)
    Applicable Settings: Double File starts with AI. Double file Restarts with AI after yellow flag
    Report: AI flips out and does weird things. For example, on Oval tracks, they like to slam on the brakes out of the last turn following the Pace Car turning their lights off and turning into the pits. When this happens, half the field loses their spot according to the new pace lap order, and you have trouble trying to catch up to the correct person.

    Weird things also happen on yellow flag restarts. The cars don't go to double file, and then there are glitches about who you're supposed to follow, when the green flag happens...

    Steps to reproduce
    : Starts and full course cautions with double file for both.
     
    Last edited: Sep 28, 2016
  9. jose46lopez

    jose46lopez Active Member

    Joined:
    Sep 30, 2016
    Messages:
    112
    Likes Received:
    39
    Track & Layout Used: All Tracks
    Car Used: Kart 390GX Race, but maybe others too.
    Applicable Settings: All sesions
    Report: In the video its is clear. The car have 96km/h in reverse gear (time 43'1 easy), 92km/h in first gear (time 43'3 hard for me). The reverse gear in setup its to short i think, have more acceleration than normal. Sorry for my bad english.


    Steps to reproduce
    : A little skill and a circuit with few curves :D
     
    • Winner Winner x 1
  10. SaxOhare

    SaxOhare Well-Known Member Reiza Backer

    Joined:
    Mar 10, 2016
    Messages:
    875
    Likes Received:
    272
    Track & Layout Used: All
    Car Used: Formula-Vee
    Applicable Settings: Time Trial
    Report: This happens when starting a time trial. Although the car is in gear and accelerating, the sound of the car miss-shifted in between gears is mixed with the sound.
    Downshift or upshift once disables this sound
    Steps to reproduce: Do a Time Trial with a F-vee on any track
     
  11. deulofeu

    deulofeu New Member

    Joined:
    Jul 9, 2016
    Messages:
    10
    Likes Received:
    0
    Track & Layout Used: Sochi International Circuit by WCP
    Car Used: F1 RSS 2016
    Applicable Settings: online racing
    Report: the game crashes sometimes when I have many cars on a track.
    Steps to reproduce:
    1. Be in a multiplayer session with 20+ cars.
    2. Do a race.
    Yeah, it's hard to reproduce or figure out what happened, especially because I'm the only one participant who has this issue, and it's rare.

    Faulting application name: AMS.exe, version: 0.2.0.0, time stamp: 0x57cd816e
    Faulting module name: AMS.exe, version: 2.0.0.0,, time stamp: 0x57cd816e
    Exception code: 0xc0000005
    Fault offset: 0x001eaad7
    Faulting process id: 0x1718
    Faulting application start time: 0x01d21f342fe27eb2
    Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\Automobilista\AMS.exe
    Faulting module path: C:\Program Files (x86)\Steam\steamapps\common\Automobilista\AMS.exe
    Report Id: 689aec18-8b2f-11e6-bb80-001fc6e33546

    I think the that there is problem with our mod (it's really heavy) and my hardware (4GB RAM, nvidia 460). Probably my computer can't handle everything, goes out of memory, and game crashes. All settings are lowered to minimum.

    I understand that this is a custom content, an old hardware, but maybe you can handle this exception in the game code.

    Thanks
     
  12. Alex Sawczuk

    Alex Sawczuk Well-Known Member Reiza Backer

    Joined:
    Feb 14, 2016
    Messages:
    1,022
    Likes Received:
    857
    Definitely sounds like out of memory issue.
     
  13. mkel1966

    mkel1966 Member Reiza Backer

    Joined:
    Mar 10, 2016
    Messages:
    83
    Likes Received:
    18
    Track & Layout Used: Cascavel
    Car Used: Copa Montana
    Applicable Settings: (offline, 97% ai strength, medium agression )
    Report: Received a penalty for accelerating too early during formation lap
    Steps to reproduce: Doing a formation lap when your on first place position
    I got first place after qualifying and during the formation lap I received a penalty for accelerating too early as soon as the safety car enters the pit which I understand. The problem is the 2nd place car did the same thing and just kept going till he's too far ahead, never got the penalty. Did it a few times, same results. In the video below, I'm trying too keep my pace not to get a penalty but still getting the warning:).



    edit: Added a few words, accidentally hit a key.
     
    Last edited: Oct 11, 2016
  14. SaxOhare

    SaxOhare Well-Known Member Reiza Backer

    Joined:
    Mar 10, 2016
    Messages:
    875
    Likes Received:
    272

    Video doesn't work

    video.JPG

    http://forum.reizastudios.com/threa...yellow-flag-because-go-to-fast-to-early.1528/
     
    • Disagree Disagree x 1
  15. Qazdar Karim

    Qazdar Karim Member

    Joined:
    Mar 9, 2016
    Messages:
    36
    Likes Received:
    10
    Track & Layout Used: Any
    Car Used: F-V10
    Applicable Settings:
    Report: The Medium compound shows the same tyre wear as the Soft one, the latter seems to be better for long stints.
    Steps to reproduce: Compare tyre wear between the two compounds after 10 laps on any track (tested on Suzuka)
     
    • Like Like x 1
    • Agree Agree x 1
  16. mkel1966

    mkel1966 Member Reiza Backer

    Joined:
    Mar 10, 2016
    Messages:
    83
    Likes Received:
    18
    • Agree Agree x 1
  17. Professionalsimracing.com

    Professionalsimracing.com Active Member Reiza Backer

    Joined:
    Mar 12, 2016
    Messages:
    377
    Likes Received:
    132
    Track & Layout Used: ALL
    Car Used: Formula Retro
    Applicable Settings: N/A
    Report: Max vehicles in .srs are below what is needed to use all drivers, which is needed for consistent drivers from race to race ; especially for championship.
    Steps to reproduce: In race settings, notice how many drivers are available 2 drivers each for 14 vehicles = 28. Now try to set 27 AI (where you would be 28th driver).

    Edit - This is also an issue with the Ultima Road but since that is in beta I reported in Beta area but might be nice for someone to know if they are working on comprehensive .srs file improvement.
     
    • Agree Agree x 1
  18. etukeno

    etukeno New Member

    Joined:
    Oct 22, 2016
    Messages:
    1
    Likes Received:
    0
    Track & Layout Used: Oulton park international
    Car Used: formula vee, super v8, boxer cup, (all I guess)
    Applicable Settings: Tested with AI strength 112-115
    Report: AI is super slow on T15 Druids Corner, every other corner AI is really good but T15 ruined whole experience. With oulton park classic, AI is super fast on Druids Corner, but some other corners it's slower than with international version, mostly T3(Cascades).

    Please fix that one AI corner and I dont need any other sim or track;) it's my favorite track/layout in my favorite sim and AI is really good there otherwise.
    Steps to reproduce:
     
    Last edited: Oct 22, 2016
    • Agree Agree x 2
  19. Holger Hega

    Holger Hega New Member Reiza Backer

    Joined:
    Jun 21, 2016
    Messages:
    20
    Likes Received:
    6
    V1.1
    Track & Layout Used
    : Every track
    Car Used: MCR 2000
    Applicable Settings: Standard
    Report: The MCR 2000 has a strange downshift-behavior in auto mode. Sometimes it shifts down 2-3 gears at once, sometimes it doesn´t shift down any gear.
    Steps to reproduce: Drive the MCR 2000 with auto-shift ;-)
    Thanks for the great game! :)
     
    Last edited: Oct 22, 2016
  20. MarcG

    MarcG Active Member Reiza Backer

    Joined:
    Mar 8, 2016
    Messages:
    354
    Likes Received:
    181
    V1.1

    Formula Fords:
    The Collision Box needs some work, when racing the AI I see my front wheels go "through" the suspension/wheel of opposing cars and can see AI vs AI doing exactly the same.

    AI: I've mentioned this before but feel it needs mentioning again, the "warping" effect is extremely illusion breaking and unfortunately ruins the experience for me, lack of proper defending is one thing but AI side by side then warping in front of you is very off putting, please address in a future patch, thanks.
     

Share This Page