1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Automobilista v1.4.9 RELEASED, now updated to v1.4.93

Discussion in 'Automobilista - News & Announcements' started by Renato Simioni, Nov 25, 2017.

  1. phoenix7337

    phoenix7337 New Member Reiza Backer

    Joined:
    Sep 20, 2017
    Messages:
    7
    Likes Received:
    2
    hi,
    since the update 1.4.92, I have many problems, the most serious is in the sound of the engine of all cars, it sounds a very unpleasant reverb, I have deactivated the reverb, post fx low, it is impossible to play. Thank you for your attention
     
  2. Luciano Rocha

    Luciano Rocha New Member Reiza Backer

    Joined:
    Sep 29, 2017
    Messages:
    7
    Likes Received:
    0
    The best game !!
    But...
    After the last update my old replays stopped working (cars are flying on the screen) ... is this normal?

    Thank you!!
     
  3. Domagoj Lovric

    Domagoj Lovric Moderator Staff Member

    Joined:
    Feb 15, 2016
    Messages:
    435
    Likes Received:
    260
    For anyone experiencing audio issues, pls rerun your AMS Config tool. Recommended to everyone to do so, even if you don't have notable issues.

    upload_2017-12-8_13-56-9.png
     
    • Like Like x 4
  4. Daniel Escudero

    Daniel Escudero Onlysimracing.com staff & microyoutuber.

    Joined:
    Nov 9, 2017
    Messages:
    407
    Likes Received:
    156
    Anyone has problems with the helicopter noisy sounds ? It is so disturbing in some tracks.... Any way to disable them?. Thank you (i havent commented but AMAZING new HUD from reiza).
    Cheers.
     
  5. phoenix7337

    phoenix7337 New Member Reiza Backer

    Joined:
    Sep 20, 2017
    Messages:
    7
    Likes Received:
    2
    Thank you very much for your help, yesterday I tried this option with the configuration tool and it did not work, I will try again to see if I can get it. A greeting and even if I have these failures the game is still the best of all the ones on the market,,good job!!!!
     
    • Friendly Friendly x 1
  6. Marc Collins

    Marc Collins Well-Known Member Reiza Backer

    Joined:
    Mar 12, 2016
    Messages:
    981
    Likes Received:
    307
    Yes, mine was reset to headphones instead of speakers!
     
  7. Scraper

    Scraper Active Member Reiza Backer

    Joined:
    Aug 9, 2016
    Messages:
    325
    Likes Received:
    167
    After an update, I usually find that the Config Tool has chosen a SweetFX configuration instead of disabling SweetFX.
     
  8. Zanardi

    Zanardi New Member

    Joined:
    Sep 19, 2016
    Messages:
    16
    Likes Received:
    18
    Same here, old replays dont work anymore...
     
  9. FS7

    FS7 Active Member Reiza Backer

    Joined:
    Oct 23, 2016
    Messages:
    229
    Likes Received:
    115
    Same problem here, both in Beta & full game.
     
  10. Jorpaes

    Jorpaes New Member

    Joined:
    Jan 28, 2017
    Messages:
    4
    Likes Received:
    0
    Hi,

    After the last update (v1.4.9) my AMS does not work. It starts on the screen with the logo Motorist and date. Before this update everything was working normally.

    I'm with W10 + GTX 1060 6GB Any tips?
     
  11. Domagoj Lovric

    Domagoj Lovric Moderator Staff Member

    Joined:
    Feb 15, 2016
    Messages:
    435
    Likes Received:
    260
    Try this
    Automobilista v1.4.9 RELEASED, now updated to v1.4.92
     
  12. Jorpaes

    Jorpaes New Member

    Joined:
    Jan 28, 2017
    Messages:
    4
    Likes Received:
    0
  13. Scraper

    Scraper Active Member Reiza Backer

    Joined:
    Aug 9, 2016
    Messages:
    325
    Likes Received:
    167
    Have you verified your files via Steam?
     
  14. Big_Mama

    Big_Mama Ben Suttor Reiza Backer

    Joined:
    Nov 2, 2016
    Messages:
    116
    Likes Received:
    76
    I think he meant this, not updating the game:
     
    • Agree Agree x 1
  15. Jorpaes

    Jorpaes New Member

    Joined:
    Jan 28, 2017
    Messages:
    4
    Likes Received:
    0
    I do not understand anything else.

    I noticed that in the last tip here in the forum, the anti alising is in High 4x and mine was in High 8x.

    I made the exchange and the game went perfectly well. As a test, I went back to 8x and the game worked. I doubt anyone can understand and find out.

    So the game is back ...
     
  16. Ami_M3

    Ami_M3 Member

    Joined:
    Nov 5, 2017
    Messages:
    43
    Likes Received:
    11
    Thanks for fixing Logitech G29 FFB when alt-tabing
     
  17. sinarca

    sinarca New Member

    Joined:
    Jun 19, 2016
    Messages:
    19
    Likes Received:
    0
    On starting grid (no gear on) if I accelerate thoroughly, engine audio freeze
     
  18. Domagoj Lovric

    Domagoj Lovric Moderator Staff Member

    Joined:
    Feb 15, 2016
    Messages:
    435
    Likes Received:
    260
    Does that happen with all cars? So just pushing throttle hard and game stops working?
     
  19. sinarca

    sinarca New Member

    Joined:
    Jun 19, 2016
    Messages:
    19
    Likes Received:
    0
    I only drive three cars: stock V8, Montana and Porsche boxer.
    Alls have this strange issue.
    The game do not CTD, do not freeze, but pushing throttle hard, the engine sounds set to max rev (but only the sound ! The engine car is normale, revs goes up and down according to throttle). It is the sound that freeze at high rev. Before this update it was all ok.
     
  20. DaVeX

    DaVeX Well-Known Member Reiza Backer

    Joined:
    Mar 8, 2016
    Messages:
    1,145
    Likes Received:
    408
    I had the same issue with Copa Uno... specially while downshifting...
     

Share This Page