1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug Reports - Automobilista 2 (Read the Opening Post)

Discussion in 'Automobilista 2 - General Discussion' started by Heitor Facuri Cicoti, Apr 4, 2020.

  1. Conor Duffy

    Conor Duffy New Member Reiza Backer

    Joined:
    Mar 9, 2016
    Messages:
    18
    Likes Received:
    4
    Track & Layout Used: Any
    Car Used: McLaren F1 LM
    Applicable Settings:
    Version: 1.1.1.0.
    No interior dash light illuminate when headlight turned on. Guages very hard to see at night. No way of knowing if your headlights are on or not.
    Pretty sure the problem exists in other cars also.
     
  2. mrjiffy6

    mrjiffy6 Member Reiza Backer

    Joined:
    Oct 4, 2019
    Messages:
    39
    Likes Received:
    10
    Track & Layout Used: Any
    Car Used: Porsche GT3, any livery
    Applicable Settings: TC, ABS and differential settings
    Report: TC, ABS and differential settings not applied for this particular car
    Steps to reproduce/other details:
    Setup appears to be broken for Porsche GT3 car on main build. Tested with TC, ABS and differential settings only. Changing the values works OK (values changes and are modified OK if you exit setup screen and go back to see settings are well applied). However, once you return on the track and go back to pits, values are reverted to default. Values changes are not reflected on the track either, car behaves the same despite any changes to TC, ABS or differential settings.

    Problem occurs only with the Porsche GT3 car on main build, whatever track. BETA works just fine for all the mentioned above issues.

    MAIN build: 1.1.1.0.1502
    BETA build: 1.1.1.0.1500
     
    • Informative Informative x 1
  3. MCor57

    MCor57 Active Member

    Joined:
    Aug 15, 2020
    Messages:
    124
    Likes Received:
    154
    the same thing happened to me last night, first Interlagos and then Kyalami
     
  4. Coanda

    Coanda ohhh whinge whinge f@#ken whinge..

    Joined:
    Apr 8, 2020
    Messages:
    1,171
    Likes Received:
    511
    Version: 1.1.1.0
    Track & Layout Used: Kyalami
    Car Used: P1 & GT3
    Applicable Settings: Monitor session from the pits.
    Notes: The green GT3 class colour is not being represented in the monitor timing board.
    ams2_Ui_monitor_class_colour.jpg



     
  5. AndreiC

    AndreiC Active Member Reiza Backer

    Joined:
    Apr 3, 2019
    Messages:
    377
    Likes Received:
    109
    Track & Layout Used: Any
    Car Used: Opala79, Opala Old Stockcar
    Applicable Settings: Go into the car setup change tires
    Version: 1.1.1.0.1499
    In the car setup for the "TYRE COMPOUND" there is no description for the tire manually chosen.
     

    Attached Files:

  6. Bo Stamper

    Bo Stamper New Member

    Joined:
    Mar 15, 2019
    Messages:
    15
    Likes Received:
    1
    Track & Layout Used: any
    Car Used: any
    Applicable Settings: any
    Report: Is it possible to delay the start of a race after quali on a dedi server?
    Steps to reproduce: n/a
     
  7. Coanda

    Coanda ohhh whinge whinge f@#ken whinge..

    Joined:
    Apr 8, 2020
    Messages:
    1,171
    Likes Received:
    511
    This randomly happened to me the other day in GT1 time trial...
     
  8. David Vickery

    David Vickery New Member

    Joined:
    Sep 17, 2020
    Messages:
    4
    Likes Received:
    0
    Track & Layout Used: any
    Car Used: Mini JCW
    Applicable Settings: any
    Version: 1.1.1.0
    Report
    : Torque too great
    Using the onscreen telemetry screen torque peaks around 275lb/ft. According to the blurb on the car selection screen it should be 213.
    I investigated because I'd noticed a change in behaviour recently where it was spinning the wheels more than before.
     
  9. 0ct0

    0ct0 New Member

    Joined:
    Feb 3, 2021
    Messages:
    7
    Likes Received:
    2
    Track & Layout Used: Spa
    Car Used: any
    Applicable Settings: Ultra then Low Track Detail
    Report: Track is only showing Ultra Detail - Low also shows ultra detail and kills fps in VR
    Steps to reproduce: Switch from Ultra to Low Track detail = No change to track detail
     
  10. Ariel Miller

    Ariel Miller New Member

    Joined:
    Jan 20, 2021
    Messages:
    6
    Likes Received:
    0
    Track & Layout Used: Any
    Car Used: Ginetta G55 GT4
    Applicable Settings: Weather -rain/thunderstorm (probably any)
    Report: wipers do not work with any camera setting, nor do assists (even when turned the setting Driving assists allowed: Authentic) traction control or ABS.
     
  11. ramsay

    ramsay Member

    Joined:
    Jul 25, 2020
    Messages:
    51
    Likes Received:
    29
    Track & Layout Used: Oulton Park Int.
    Car Used: Caterham 620R
    Applicable Settings: Multiplayer, Damage on
    Version: 1.1.1.0.1502
    Report: Brakes overheat particularly fronts after one lap and never cool down racing and there are no brake ducts to adjust to aid cooling
     
  12. Haris1977

    Haris1977 Active Member

    Joined:
    Apr 7, 2020
    Messages:
    178
    Likes Received:
    45
    Track & Layout Used: Any
    Car Used: karts, superkart
    Applicable Settings: Any
    Version: 1.1.1.0.1502

    Not exactly a bug but, the 180 degrees of rotation (dor) of the karts / superkart, makes them veryyyy twitchy. I assume a ~ 240 - 250 dor would be a better solution here (from the moment we can not even change the steering ratio inside the garage for those cars)
     
    Last edited: Feb 4, 2021
  13. deadly

    deadly Active Member

    Joined:
    Jul 8, 2016
    Messages:
    270
    Likes Received:
    96
    just tested the ginetta, and as you said, you can not activate the aids, even if you set "Driving assists allowed: Full"
     
  14. god666

    god666 New Member

    Joined:
    Feb 4, 2021
    Messages:
    7
    Likes Received:
    1
    Build: v 1.1.1.0
    Track & Layout Used: Any
    Car Used: Ginetta GT4
    Applicable Settings: Any
    Report: race storm : windscreen wippers do not work.
     
    • Agree Agree x 1
  15. god666

    god666 New Member

    Joined:
    Feb 4, 2021
    Messages:
    7
    Likes Received:
    1
    Build: v 1.1.1.0
    Track & Layout Used: Interlagos
    Car Used: V10 Gen2
    Applicable Settings: Dry qualifying session. Pit strategy tyres depending on weather.
    Report: Pit stop, new tyre visuals are wet (bug) but behaviour is dry.
     
  16. god666

    god666 New Member

    Joined:
    Feb 4, 2021
    Messages:
    7
    Likes Received:
    1
    Build: v 1.1.1.0
    Track & Layout Used: Imola
    Car Used: V10 Gen2
    Applicable Settings: Qualifying session
    Report: While driving : Pause - Back to pit - Drive. Another car is pitting in front of pit, impossible to leave pit again. Pause/Back to pit/drive again = Its crew has disappeared, but the other car is still there, blocking the exit for all session.
     
  17. deadly

    deadly Active Member

    Joined:
    Jul 8, 2016
    Messages:
    270
    Likes Received:
    96
    Do you drive with activated pit assists or whatever it is called? Cause when you drive yourself in and out of pits, you can go through other cars in pitlane as they are ghosting, no crash possible.
     
  18. VFX Pro

    VFX Pro Active Member

    Joined:
    Mar 31, 2017
    Messages:
    334
    Likes Received:
    139
    Track & Layout Used: Any
    Car Used: McLaren MP4/12
    Applicable Settings: Hide Arms and Wheels
    Version: 1.1.1.0

    The wheel doesn't hidden as it should be.
     
  19. VFX Pro

    VFX Pro Active Member

    Joined:
    Mar 31, 2017
    Messages:
    334
    Likes Received:
    139
    Track & Layout Used: Any
    Car Used: McLaren MP4/12
    Applicable Settings: Manual Auto Start, Auto Clutch and Test Day
    Version: 1.1.1.0

    When the car starts and I shift in first gear, the car will stall and shut down. That would make sense if I had my settings to manual clutch, but I use auto-clutch since I'm using hand shifters. This also happens with some other cars as well.
     
  20. ToMythTo

    ToMythTo The Hero We Need But Not Deserved

    Joined:
    Aug 31, 2020
    Messages:
    213
    Likes Received:
    51
    Track & Layout Used: Any
    Car Used: Any
    Applicable Settings: VR, Desktop - Time Trial
    Report: When jumping into the time trial race with a ghost, both ghost and Start buttons are selected (Red buttons), when pressed enter however the ghost replay mode activates instead starting the sprint.
    Steps to reproduce: Go into time trial, load a ghost, start the game. After loading ghost info in the center and start button on the right is selected but enter activates ghost replay instead start which is intended.
     

Share This Page