1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug Reports - Automobilista 2 (Read the Opening Post)

Discussion in 'Automobilista 2 - General Discussion' started by Heitor Facuri Cicoti, Apr 4, 2020.

  1. alink

    alink Well-Known Member

    Joined:
    Dec 3, 2017
    Messages:
    1,085
    Likes Received:
    707
    Version: 1.1.1.1.1
    Track & Layout Used: Goiania
    Car Used: P2
    Applicable Settings: -
    Report: hitting brake marker leads to a bent steering rod without any damage to chassis or other parts. I think markers are done of styrofoam so this should not lead to a damaged suspension.
    ss133027.jpg
     
    • Like Like x 1
  2. alink

    alink Well-Known Member

    Joined:
    Dec 3, 2017
    Messages:
    1,085
    Likes Received:
    707
    Version: 1.1.1.1.1
    Track & Layout Used: Goiania
    Car Used: P2
    Applicable Settings: -
    Report: on the last straight before final corner car always pulls to left slightly like driving on two different surfaces.
    ss134019.jpg
     
    • Agree Agree x 1
  3. Wayne Whitmore

    Wayne Whitmore Active Member Reiza Backer

    Joined:
    Apr 26, 2017
    Messages:
    289
    Likes Received:
    72
    Version: 1.1.1.1.1514.AVX
    Track & Layout Used: ANY
    Car Used: Mini (late model)
    Report: Left side fast damper rebound setting always showing zero (has been like this for a long time)
    mini.png
     
  4. Dennisxyz

    Dennisxyz New Member

    Joined:
    Feb 12, 2021
    Messages:
    1
    Likes Received:
    0
    Track & Layout Used: GT1 Championship
    Car Used: Every GT1 car
    Applicable Settings: distance scale 100% (also tried 20/25/etc)

    Report
    : The 6 races in GT1 championship which have a lap-limit instead of a time-limit are broken. They start and are imediately over. The HUD at the top-left just says 0-00 where there should be a lap count.

    So in summary: the GT1 championship is broken.

    Steps to reproduce
    : just starting a new GT1 championship
     
  5. DaWorstPlaya

    DaWorstPlaya Active Member

    Joined:
    Aug 5, 2020
    Messages:
    134
    Likes Received:
    43
    Track & Layout Used: Any
    Car Used: Every Hotcar car
    Applicable Settings: NA

    Report
    : The driver feet are positioned wrong in every Hotcar. In VR when you look down at the feet, the driver's feet are positioned away from the pedals towards the center of the car towards the transmission tunnel. The animation is incorrect feels ackward and is distracting when looking down at the footwell.

    Steps to reproduce
    : Look down in VR @ the driver footwell.
     
  6. Tarmac Terrorist

    Tarmac Terrorist Active Member

    Joined:
    Apr 16, 2020
    Messages:
    261
    Likes Received:
    199
    Track & Layout Used: Oulton Park. Int
    Car Used: Ginetta G40
    Applicable Settings: 20 min race with 2 weather slots starting dry, then rain
    Report: Driving into pitlane to change to wet tired, wheel tuggs very hard, car spins as if hit by something, cannot move, gears now working
    Steps to reproduce:as above. Here is video evidence of what happens skip to 33.0.1 in the video
     
    • Like Like x 1
  7. AndreiC

    AndreiC Active Member Reiza Backer

    Joined:
    Apr 3, 2019
    Messages:
    483
    Likes Received:
    144
    Version: 1.1.1.3
    Track & Layout Used
    : Any
    Car Used: Caterham ACADEMY, Copa FUSCA, Copa UNO, Formula Trainer, Formula VEE Fin, Formula VEE, Kart GX 390 RENTAL, Lotus23, MINI Cooper 1965, Opala79, OpalaOldStockar
    Applicable Settings: Go into the car setup change tires
    In the car setup for the "TYRE COMPOUND" there is no description for the tire manually chosen.
     

    Attached Files:

  8. AndreiC

    AndreiC Active Member Reiza Backer

    Joined:
    Apr 3, 2019
    Messages:
    483
    Likes Received:
    144
    Version: 1.1.1.3
    Track & Layout Used
    : Any
    Car Used: Ginetta G40 Cup, Kart 125 CC
    Applicable Settings: Class is not readable
     

    Attached Files:

  9. TekNeil

    TekNeil Take me back to the 2.4l, twin 50 weber days...

    Joined:
    Mar 9, 2020
    Messages:
    340
    Likes Received:
    184
    Version: 1.1.1.3
    Track & Layout Used: Brands
    Car Used: Lancer
    Applicable Settings: Single race VS AI. Clear weather to fog, to storm.
    Issue. Serious physics issue. As soon as rain appeared, the car started skimming/floating across the track, with sudden random movements. My inputs all seemed broken/exaggerated. I let go of everything and the car carried on smashing around the track, ended up in the garage in the pits, spinning it's wheels on it's own, and the steering pulling left/right.
     
  10. Demichkd

    Demichkd New Member

    Joined:
    Jan 1, 2021
    Messages:
    26
    Likes Received:
    16
    Version: 1.1.1.1 and 1.1.1.3
    Track & Layout Used
    : SPA
    Car Used: Any(I used GT3 and GT1 all models)
    Applicable Settings: Single Race With AI, 10AM, Light Clouds (tested in various scenarios). Track surface prior to start/finish line has “pattern” appearing like pie shaped cobblestone. This was not present prior to art pass. I started 7th on grid and entire track until crossing line had this flickering pattern. Each lap it reappeared.
    Steps to reproduce: Race at SPA
     

    Attached Files:

  11. ToMythTo

    ToMythTo The Hero We Need But Not Deserved

    Joined:
    Aug 31, 2020
    Messages:
    216
    Likes Received:
    51
    Version: 1.1.1.3
    Track & Layout Used
    : tried in Spielberg / but any
    Car Used: F3 / F309
    Applicable Settings: noticed in MP Race / but any
    Report: Dashboard RPM gauge and rpm number fields are different each other. I.e while gauge extends to 7500 RPM; value displayed as 6900.
     
  12. sk8

    sk8 Member

    Joined:
    May 16, 2020
    Messages:
    65
    Likes Received:
    47
    Track & Layout Used: Any track
    Car Used: Porsche Cup 4.0
    Applicable Settings: Thrustmaster T300 - Gain 60 LFB 25 FX 50 Damp 0
    Report: Force Feedback feels bad. But when I hit the button to return to the pits and leave again the FFB is fixed and feels as it should. If I then adjust hotkey gain the FFB instantly goes bad again.
     
  13. sk8

    sk8 Member

    Joined:
    May 16, 2020
    Messages:
    65
    Likes Received:
    47
    Track & Layout Used: Virginia North
    Car Used: Any
    Applicable Settings: Any
    Report: Cannot leave pit lane without incurring a warning
    Steps to reproduce: It doesn't seem to matter where you exit the pit lane, dotted lines or solid, you always get the warning "Warning for unsafe crossing of pit exit lines"
     
  14. tpw

    tpw Well-Known Member Reiza Backer

    Joined:
    Mar 8, 2016
    Messages:
    503
    Likes Received:
    355
    Version: 1.1.1.3
    Track & Layout Used
    : Any
    Car Used: Ginetta G40 cup/gt5
    Applicable Settings: Any
    Report: Very loud sample click/pop in external audio (cockpit view fine)
    Steps to reproduce: Drive G40, switch to trackside view in replay, enjoy the dreaded AMS2 audio sample loop artifacts. This is not a subtle one that you have to strain to hear.
     
  15. TekNeil

    TekNeil Take me back to the 2.4l, twin 50 weber days...

    Joined:
    Mar 9, 2020
    Messages:
    340
    Likes Received:
    184
    Happened again...
     
  16. Aetheon

    Aetheon New Member

    Joined:
    Feb 16, 2021
    Messages:
    4
    Likes Received:
    0
    Version: 1.1.1.3
    Track & Layout Used
    : Any
    Car Used: Any
    Applicable Settings: Only tested default
    Report: Framerate appears to tank and physics seem to be tied to framerate. Ghost unaffected.
    Steps to reproduce: Drive anything, restart session a few times.

    Video evidence:



    Additional Notes:
    The car in the second video is undriveable. The FFB is uncommunicative and feels dead. I have yet to drive another car where I have noticed this issue. I am also experiencing various other issues with the game but nothing has been gamebreaking enough for me to bother creating an account here to report it, until now. Another notable bug that's been bothering Fanatec users – in my case specifically, the CSL Elite PS4 paddle shifters seem to take priority over the SHH Newt in sequential mode. Despite changing the keybinds to the shifter, it does not respond. Instead, the paddle shifters respond in spite of having been unbound.
     
    Last edited: Feb 27, 2021
  17. AndreiC

    AndreiC Active Member Reiza Backer

    Joined:
    Apr 3, 2019
    Messages:
    483
    Likes Received:
    144
    "The car in the second.." being what car?
     
  18. deadly

    deadly Active Member

    Joined:
    Jul 8, 2016
    Messages:
    293
    Likes Received:
    103
    Formula_Classic Gen 1, the F1 with turbo.
     
    • Like Like x 1
  19. mkel1966

    mkel1966 Member Reiza Backer

    Joined:
    Mar 10, 2016
    Messages:
    98
    Likes Received:
    25
    Track & Layout Used: Any
    Car Used: Formula Classic Gen2 Model3
    Applicable Settings: NA

    Report
    : Adjusting my seat position up and saw this...
    FClassicG2M3_2.JPG

    moving up some more(curious)...
    FClassicG2M3_3.jpg
     
    • Agree Agree x 1
    • Funny Funny x 1
  20. azaris

    azaris Active Member

    Joined:
    Aug 30, 2020
    Messages:
    353
    Likes Received:
    174
    Many of these older F1 cars have the same bug. If your CPU becomes overloaded (as evidenced by the slowdown of the game time), the physics goes nuts under braking with excessive wobbling and bouncing. Usually this happens because of running too many AI opponents, this is the first time I've seen it happen in TT.
     

Share This Page