1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Championship mode AI confusion

Discussion in 'Automobilista - General Discussion' started by Nick, May 7, 2016.

  1. Nick

    Nick New Member Reiza Backer

    Joined:
    Mar 24, 2016
    Messages:
    19
    Likes Received:
    10
    I'm not putting this in the bug thread, as I'm not sure if I would go as far to call it a "bug" rather than just some UI confusion.

    I've noticed in v0.9 when you start a new championship and specify an AI % value, then load the next race and look at the difficulty tab in the settings menu, the AI % value shown there will be completely different than what was specified on the championship config screen.

    Is this a matter of the sim not honoring the AI % value specified on the championship config, or is the AI % shown on the difficulty tab being overridden by what was set during the championship config?
     
  2. Nick

    Nick New Member Reiza Backer

    Joined:
    Mar 24, 2016
    Messages:
    19
    Likes Received:
    10
    I just did a quick test and it would appear that the AI % being set on the championship config screen is the only one that matters.

    1. Created new Stock Car championship; AI set @ 90%
    2. AI on difficulty tab showing @ 105%
    3. Goiania AI laptime = 1:28.5
    4. Created another new Stock Car championship; AI set @ 120%
    5. AI on difficulty tab still showing @ 105%
    6. Goiania AI laptime = 1:22.4
     

Share This Page