1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Direct drive wheel with MMos 2014 not recognized

Discussion in 'Automobilista - Help & Support' started by Franconen, May 3, 2017.

  1. Franconen

    Franconen New Member Reiza Backer

    Joined:
    Mar 27, 2016
    Messages:
    1
    Likes Received:
    0
    Hi all,

    i'm using a direct drive with MMos 2014 and for now all works normally .
    Yesterday i played AMS without any problem .
    And this morning i launch the game to make a video and i have no steering .
    When i try to assign the wheel in the options nothing hapens, like the game not seeing it .
    The wheel is normally recognized by W10 and works perfectly with other games (Assetto, Dirt, R3E, rF2)
    I tried to create a new profile, unpluged other devices and change usb but always the same issue .

    Thank you guys for help :)
     
  2. Dpmalito

    Dpmalito New Member

    Joined:
    May 13, 2017
    Messages:
    6
    Likes Received:
    0
    Bump. Same issue still!!
     
  3. sedesa tatasa2

    sedesa tatasa2 New Member Reiza Backer

    Joined:
    Mar 19, 2019
    Messages:
    10
    Likes Received:
    0
    I had the same problem.
    In my case, I saved 1080 degrees in eprom.
    At AMS I change to 720 degrees every time.
    The wheel was not recognized at 720 degrees.
    Recognized when there is no change after reinserting usb.
    After that 720 degrees is no problem.
     

Share This Page