1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Invisible server

Discussion in 'Stock Car Extreme' started by wadada51, Jul 19, 2017.

  1. wadada51

    wadada51 New Member

    Joined:
    Jul 19, 2017
    Messages:
    3
    Likes Received:
    0
    Hi everybody

    When I want to create a race online, my server can't be visible by others. All ports are open. Please explain me why. I have same problem on Automobilista
     
  2. Dann Murillo

    Dann Murillo League Organizer: onlinesimracing.net

    Joined:
    Mar 9, 2016
    Messages:
    335
    Likes Received:
    140
    Hello. Do you have all ports open in your firewall as well as your router? That would pretty much do it otherwise you only need to forward these 3 ports to get a dedicated server working in SCE:
    TCP port 34747
    UDP port 34597
    UDP port 34697

    For AMS the default ports would be as follows:
    34747 TCP
    34597 UDP
    34697 UDP
    8766 UDP
    27016 UDP

    Per the AMS manual:
    The ports that the game uses can be configured in the Multiplayer.INI file that can be located in the game folder in UserData/PlayerName (where PlayerName is the name of the player profile you’ve created). The following four settings configure the ports:
    Query Port Start="34597"
    Port Start="34697"
    Authenticator Port="8766"
    Master Server Updater Port="27016"
    You can obviously change these as long as you make sure these ports are actually free.
     
  3. wadada51

    wadada51 New Member

    Joined:
    Jul 19, 2017
    Messages:
    3
    Likes Received:
    0
    Yes thank you, I have already open there.
     
  4. Dann Murillo

    Dann Murillo League Organizer: onlinesimracing.net

    Joined:
    Mar 9, 2016
    Messages:
    335
    Likes Received:
    140
    Hmm well that is all that is needed unless you have some additional firewall protection. It is not that hard to setup an SCE server. Open 3 ports and match the numbers in the multiplayer.ini file and the server will be visible. I had 10 SCE servers setup and now have 10 AMS servers and it was pretty straight forward how to do it per the manual. I guess I am not sure what else the problem could be.

    You can tell if the ports are all opened properly here: Open Port Check Tool
     

Share This Page