1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Map not appearing

Discussion in 'Automobilista - Help & Support' started by sherpa25, Oct 11, 2016.

  1. sherpa25

    sherpa25 Active Member Reiza Backer

    Joined:
    Mar 11, 2016
    Messages:
    233
    Likes Received:
    25
    I just joined a server earlier, and the different Huds (original, cleanhud, etc) showed all other widgets fine, except for the map that wouldn't appear. Checked the editor and the map was present.
     
  2. Thiago Izequiel

    Thiago Izequiel ex-staff member Reiza Backer

    Joined:
    Mar 7, 2016
    Messages:
    311
    Likes Received:
    187
    Are you using the DynHUD as your hud type option?
     
  3. sherpa25

    sherpa25 Active Member Reiza Backer

    Joined:
    Mar 11, 2016
    Messages:
    233
    Likes Received:
    25
    Sorry for not updating this, as I just played the game again recently. Apparently the Widescreen and Cleanhud mod huds I had didn't have the map in them, so I added it in editor. Thanks.

    While at it, would you know if MP servers use AI in them, rather than real players (or mixed)? Or perhaps I'd have to open a new thread.
     
  4. Erick Goldner

    Erick Goldner Active Member Reiza Backer

    Joined:
    Mar 9, 2016
    Messages:
    468
    Likes Received:
    109
  5. sherpa25

    sherpa25 Active Member Reiza Backer

    Joined:
    Mar 11, 2016
    Messages:
    233
    Likes Received:
    25
    Thanks Erick. I'm referring to MP through Steam->View->Servers, is thcis 'No AI' option available there too? And is this 'Virtual Xperience Portal' for AMS or AMS beta? Compared server content in Steam and this portal, and they showed different servers. For reference, the AMS server I'm referring to is GSR V8 ROAD ATLANTA.
     
  6. Erick Goldner

    Erick Goldner Active Member Reiza Backer

    Joined:
    Mar 9, 2016
    Messages:
    468
    Likes Received:
    109
    • Like Like x 1

Share This Page