1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no steering in-game while still having FFB

Discussion in 'Automobilista - Help & Support' started by Muffin27, Aug 29, 2022.

  1. Muffin27

    Muffin27 New Member

    Joined:
    Aug 29, 2022
    Messages:
    1
    Likes Received:
    0
    I was repeatedly loading up runs in the TToTW and then suddenly one run I completely lost all control of the steering. I tried unpluggin my wheel and restarting the game, recalibrating and reassigning the inputs, using other car son other tracks and it didn't work. I still get FFB for the game though so if I get damaged suspension my wheel will still turn to one side but I have no control over the steering. I have also tried it in ACC and there were no issues.
    edit: I use a simagic alpha mini and I did a fresh install and it still isn't fixed
     
    Last edited: Aug 29, 2022
  2. Shriukan

    Shriukan Touristenfahrten Community Reiza Backer

    Joined:
    Sep 23, 2019
    Messages:
    1,264
    Likes Received:
    895
    This is the AMS1 help section but you’re talking about ams2. Delete your ams2 folder in your Documents and make a new ingame wheel profile
     

Share This Page