1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nvidia AA & W10 Fall Creators Update

Discussion in 'Automobilista - Help & Support' started by bobbie424242, Oct 18, 2017.

  1. Heitor Facuri Cicoti

    Heitor Facuri Cicoti Good Member Staff Member Reiza Backer

    Joined:
    Mar 8, 2016
    Messages:
    739
    Likes Received:
    558
    I lost AA recently, but couldn't bother to investigate why. Doing that thing Alex's link suggested seems to have fixed it. I'm still not sure, and have a league race right now, so later I'll give better feedback.

    And I run AMS on a Radeon GPU, R9 M200X Series, on a notebook, Samsung Ativ Book 6.
     
  2. bobbie424242

    bobbie424242 Active Member Reiza Backer

    Joined:
    Jul 31, 2017
    Messages:
    201
    Likes Received:
    98
    Do you mean that the NVIDIA API does not offer a way to set the flags ? That's unfortunate...
    Then, NVIDIA should be contacted to revert to the old behavior where no flag was needed.
    And I can confirm that a driver update clears the AA compatibility flags to 0x0 for all profiles. Which is unexpected and I cannot see why it would do this. Other than that, setting the AA compat flags in NVIDIA inspector sticks. Changing profile in AMS Config does not touch it (though it updates profile AA settings accordingly).
     
    Last edited: Oct 25, 2017
  3. Alex Sawczuk

    Alex Sawczuk Well-Known Member Reiza Backer

    Joined:
    Feb 14, 2016
    Messages:
    1,022
    Likes Received:
    857
    This is the first AMD report I've had.
     
  4. Alex Sawczuk

    Alex Sawczuk Well-Known Member Reiza Backer

    Joined:
    Feb 14, 2016
    Messages:
    1,022
    Likes Received:
    857

    Seems to be some extra Inspector special behaviour to me. I updated my laptop to the latest drivers and still no issues there, it's odd.
     
  5. Balrog

    Balrog Member Reiza Backer

    Joined:
    Aug 25, 2016
    Messages:
    56
    Likes Received:
    6
    Ticking the "Disable full screen optimalizations" option makes no difference here, sadly. I even disconnected my secondary screen and tried with a single monitor, but the issue is still there, AA only works in windowed mode.
     
    • Funny Funny x 1
  6. 2ndLastJedi

    2ndLastJedi Active Member Reiza Backer

    Joined:
    Sep 7, 2016
    Messages:
    714
    Likes Received:
    219
    Thank You , this fixed the lose of AA for me !
    I'm using 4412C1 .
     
  7. Dady Cairo

    Dady Cairo Member Reiza Backer

    Joined:
    Jun 12, 2017
    Messages:
    73
    Likes Received:
    7
    New Nvida Drivers 388.13 give me "Reduce Car amount or Reduce GFX " settings" warning with massive stutters with the same settings i had before.24 cars - F! 2016 Mod.
    4 x AA Vsync on DSR on.Latest Driver did not fix this issue.
    Nvidia 1080 TI.
    DC
     
  8. 2ndLastJedi

    2ndLastJedi Active Member Reiza Backer

    Joined:
    Sep 7, 2016
    Messages:
    714
    Likes Received:
    219
    I'm getting the same warning with same spec and grid! 1080 Ti, 24 cars. Drop to 20 cars and warning goes away.
    I think its a limitation of DX9 memory constraints.
     
  9. Dady Cairo

    Dady Cairo Member Reiza Backer

    Joined:
    Jun 12, 2017
    Messages:
    73
    Likes Received:
    7
    None of the solutions work for me in FullScreen.
    DSR + 2x AA on lowest res. gives fine picture and massiv Stutters.
    1920 x 1080 8 x AA with compatibiliti bits set to 4412C1 gives no AA ,or I,m blind.
    Only DSR without AA now with massive stutters...hmmmm sombody broke my toy.
    Sad,i want to play this without eyecancer....
    Definitly a solution is needed.
    DC
     
    Last edited: Nov 1, 2017
  10. bobbie424242

    bobbie424242 Active Member Reiza Backer

    Joined:
    Jul 31, 2017
    Messages:
    201
    Likes Received:
    98
    Verify that the AA flags are set in your AMS profile in NVIDIA Inspector, as a driver reinstall always reset these flags to 0x0. Also make sure you modify "Antialiasing compatibility" and not "Antialiasing compatibility (DX1x)". Also verify that you have choose the highest AA preset in AMS Config (8xQ, 4xSGSS) and that they are applied in NVIDIA Inspector.
     
    • Agree Agree x 1
  11. Dady Cairo

    Dady Cairo Member Reiza Backer

    Joined:
    Jun 12, 2017
    Messages:
    73
    Likes Received:
    7
    Bobbie,
    Edit: Managed to get it working!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    Thanx DC Nvida 1080ti.
     
    Last edited: Nov 2, 2017
  12. Jason Whited

    Jason Whited Member

    Joined:
    Nov 1, 2017
    Messages:
    39
    Likes Received:
    15
    Finally!
    After days and days of toying with AA to no avail, the fix through inspector being spoken of in this thread fixed it for me!
    (Running in windowed also worked, but stuttering issues there that aren't present for me in full screen)

    Thanks!
     
    • Agree Agree x 1
  13. Javier Toribio

    Javier Toribio New Member

    Joined:
    Apr 13, 2017
    Messages:
    3
    Likes Received:
    0
    Guys! sorry to bother. I can't get it to work. It's also noticeable that the "render 1 frame ahead" is not working either. I'm having some input/visual lag that I didn't have before.
    These are my Nvidia Inspector Settings. Thanks!
    Captura.PNG
     
  14. deceda

    deceda Member Reiza Backer

    Joined:
    Jul 9, 2016
    Messages:
    33
    Likes Received:
    8
    Maybe you should try Version 2.13.10? Here is the link:
    AppVeyor
     
  15. Javier Toribio

    Javier Toribio New Member

    Joined:
    Apr 13, 2017
    Messages:
    3
    Likes Received:
    0
    That did the trick! thanks!

    EDIT: Sorry, it's still the same. I tried with my TV and it looked like it was smoother, but on my actual monitor, nothing changed.
     
    Last edited: Nov 12, 2017
  16. deceda

    deceda Member Reiza Backer

    Joined:
    Jul 9, 2016
    Messages:
    33
    Likes Received:
    8
    Hey, two further suggestions (but with no garantee and without knowing your hardware):
    1. Deactivate in your Inspector-Profile Frame Render Limit, so you can use VSYNC in game (is it deactivated in your game options while using it?).
    2. Maybe revert back to older driver (i.e.: 388.00).

    Personally, I am using the same compatibility bit as you but with VSYNC on my GTX1080 (same driver version btw) and i can see a huge difference by activating the smoothing options for nicer gfx...
     
  17. bobbie424242

    bobbie424242 Active Member Reiza Backer

    Joined:
    Jul 31, 2017
    Messages:
    201
    Likes Received:
    98
    Seems obvious but do not forget to save the profile when making modifications.
    I would also remove that framerate limit. Also try 0x40 for the AA compat. This is what I used these days (with GTX 970 driver 388.13). Also keep in mind that any driver update or reinstall resets the AA compat to 0x0, so you have to set it again.
     
  18. Javier Toribio

    Javier Toribio New Member

    Joined:
    Apr 13, 2017
    Messages:
    3
    Likes Received:
    0
    Guys. Still no luck here.
    I'm reinstalling everything tonight (windows included).
    Let's see what happens!
    Thanks
     
  19. André Gaida

    André Gaida New Member Reiza Backer

    Joined:
    Mar 8, 2016
    Messages:
    4
    Likes Received:
    0
    Is there a way getting Transparency Supersampling to work. Sparse Grid Supersampling works fine combination with Multisampling but i prefer the simple Supersampling because the performance decrease is not so big but undepending of using compability bits, i can´t get it to work
     
  20. Tony Binelli

    Tony Binelli Active Member Reiza Backer

    Joined:
    Apr 26, 2016
    Messages:
    281
    Likes Received:
    84
    I fixed it, I rolled back the stupid update till they sort it out:)
     

Share This Page