1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nvidia AA & W10 Fall Creators Update

Discussion in 'Automobilista - Help & Support' started by bobbie424242, Oct 18, 2017.

  1. Ernie

    Ernie Active Member

    Joined:
    Mar 8, 2016
    Messages:
    113
    Likes Received:
    42
    My AMS was just working fine with Nvidia driver 3.85.xx. But my Win10 Home has automatically updated my Nvidia graphics driver about 2 weeks ago (i think it was v3.88.31). Sadly since the Creators update 1709 you can't disable driver updates on Win10 Home anymore. Only with Win10 Pro.

    Yesterday i had a 60min race with the MetalMoro AJR Judd V10 at Kansai and i had a lot of freezes. Mostly over about 4 seconds. My Windows Event viewer has logged typical Nvidia TDR errors (Timeout Detection & Recovery)
    After the race i have updated my Nvidia driver to the latest version (v388.59). I have another league race this evening. I hope, this driver update solves the problems. We'll see.

    PS: If someone knows a workaround/tweak to disable driver updates in Win10 Home (build 1709) then i would be very happy.
     
  2. leon_90

    leon_90 Member

    Joined:
    Mar 9, 2016
    Messages:
    53
    Likes Received:
    9
    There you go
    Winaero Tweaker
     
    • Useful Useful x 1
  3. Ernie

    Ernie Active Member

    Joined:
    Mar 8, 2016
    Messages:
    113
    Likes Received:
    42
    Just for info ..... my league race this evening went without any problems. No freezes with latest Nvidia driver 388.59.
     
    • Informative Informative x 1
  4. Dady Cairo

    Dady Cairo Member

    Joined:
    Jun 12, 2017
    Messages:
    35
    Likes Received:
    0
    AA does not work anymore from AMS control panel with Nvidia Driver 388.71 latest.
    I used High+ 8xQ .....Geforce 1080TI.
    Merry X-Mas(Mess)...
    DC
     
    • Agree Agree x 1
  5. Gunvald Larsson

    Gunvald Larsson New Member

    Joined:
    Dec 31, 2017
    Messages:
    1
    Likes Received:
    0
    Has this problem been sorted out yet by Nvidia/Microsoft?

    Edit: I have now tested with Nvidias latest (388.71) and no difference. I now run in windowed mode as suggested above, and then it works. What a difference!
     
    Last edited: Jan 2, 2018
  6. Paul Fenwick

    Paul Fenwick Member

    Joined:
    Mar 25, 2016
    Messages:
    62
    Likes Received:
    10
    my pc has just updated to creators edition. when it did it before and ruined AMS i just rolled back to previous windows and it was back to normal. done the step in nvidia inspector but although it seem smooth the image doesn't seem as sharp....what can i do ??
     
  7. Paul Fenwick

    Paul Fenwick Member

    Joined:
    Mar 25, 2016
    Messages:
    62
    Likes Received:
    10
    Screw it I'm rolling back version AGAIN! Damn Windows... Just tried raceroom and it looked awful too.
     
  8. Paul Fenwick

    Paul Fenwick Member

    Joined:
    Mar 25, 2016
    Messages:
    62
    Likes Received:
    10
    I still can't get ams or raceroom to look half decent with the creators update. I have tried everything here but it just will not work. I'm rolling back AGAIN!! Thing is after about 5 mins of turning my pc on it installs the windows 10 update assistant and starts downloading the update.... So I have to then just uninstall it to cancel the update. I don't know how you guys are getting success when my game looks like **** with no aa? I have done the inspector suggestion in post 14 and nothing. Still awful. This is driving me mad!
     
  9. Paul Fenwick

    Paul Fenwick Member

    Joined:
    Mar 25, 2016
    Messages:
    62
    Likes Received:
    10
    so now i've rolled back windows to before the creators update and now my game looks crap still!! it's like there is no AA yet i have the exact same settings as before !!!
     
  10. DaveP63

    DaveP63 New Member

    Joined:
    Jan 19, 2018
    Messages:
    1
    Likes Received:
    0
    Have you tried setting AA in the NVidia control panel and running it in windowed mode through the configuration tool? That's what worked for me.
     
  11. Kevin Peat

    Kevin Peat Active Member

    Joined:
    Mar 8, 2016
    Messages:
    173
    Likes Received:
    50
    I have the creators update installed and AA works fine with the compatibility flag set as described earlier in the thread. It didn't work at all without it. This is with fullscreen, not windowed and with the latest Nvidia drivers.
     
    • Agree Agree x 5
    • Dislike Dislike x 1
  12. Paul Fenwick

    Paul Fenwick Member

    Joined:
    Mar 25, 2016
    Messages:
    62
    Likes Received:
    10
    You mean the diablo 3 settings? I tried that and it still looked jaggy as hell. How are you actually meant to use that? Add the ams.exe to the setting? Cos I did that and it still looked crap... And now I'm sat here again going through this damn creators edition install for the last half hour knowing full well that I'm probably gonna roll back my windows AGAIN to get the damn game to work properly.
     
  13. Paul Fenwick

    Paul Fenwick Member

    Joined:
    Mar 25, 2016
    Messages:
    62
    Likes Received:
    10
    Right... So now I have worked out how to run the game and get rid of the jaggies using the inspector and the diablo 3 settings... But when you turn corners the background jerks... No matter what combination of settings I tried I just COULD NOT get rid of this. So I tried RRE and that too looked rubbish... Total loss of clarity in the graphics and again no matter what I did on that I could get it to run better.. At least I wasn't getting the jerkiness. I'm getting seriously fed up with this now.... I DON'T want this damn creators update! It messes my games up..and I can't do anything about this! It's driving me insane!
     
  14. leon_90

    leon_90 Member

    Joined:
    Mar 9, 2016
    Messages:
    53
    Likes Received:
    9
    Relax and play the game in borderless window mode, your AA will be back (restore your Nvidia profile settings to default)
     
  15. OldDarth

    OldDarth New Member

    Joined:
    Mar 8, 2016
    Messages:
    27
    Likes Received:
    7
    Playing with a GTX970 and Windows Creator Update. Had to switch to the borderless window mode to get rid of the jaggies too. If this gets fixed, appreciate it if someone passes the news along.
     
  16. Scraper

    Scraper Active Member

    Joined:
    Aug 9, 2016
    Messages:
    323
    Likes Received:
    159
    I may have to install the release version of Automobilista out of desperation. No matter what combination of settings I try (as suggested in this thread and elsewhere), the Beta game doesn't look as good or run as smoothly as it did before the last big W10 update. The day before the update, it was looking better than ever and running nicely. It feels like Microsoft has torpedoed Reiza.
     
    • Agree Agree x 1
  17. The Oligopolist

    The Oligopolist New Member

    Joined:
    Mar 9, 2016
    Messages:
    2
    Likes Received:
    3
    An update to Win 10 from a few months ago added the option to "Disable full screen optimizations" in the compatibility tab.

    Right click on AMS.exe and make sure this setting is checked and AA should work again.

    This setting has helped me sort out many issues running older games on Windows 10 so just keep it in mind.
     
    • Like Like x 3
    • Agree Agree x 1
  18. Scraper

    Scraper Active Member

    Joined:
    Aug 9, 2016
    Messages:
    323
    Likes Received:
    159
  19. Balrog

    Balrog New Member

    Joined:
    Aug 25, 2016
    Messages:
    26
    Likes Received:
    1
    Thanks, but it still don't work for me. I have two monitors, maybe Win10 handles "full screen" apps differently in my case...
     
  20. Tony Binelli

    Tony Binelli Active Member

    Joined:
    Apr 26, 2016
    Messages:
    255
    Likes Received:
    69
    Love to know what drivers you guys are using to make the AA work with the Compatability setting C1 Diablo III in full screen mode. I have tried everything and cannot get the AA to work. I don't want to use windowed as it causes stuttering for me.
    This Falls update has been a royal pain in my ass!
     
    • Agree Agree x 1

Share This Page