1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

odd issue with the Forum...

Discussion in 'Automobilista - Help & Support' started by GodzillaGTR, Feb 6, 2020.

  1. GodzillaGTR

    GodzillaGTR New Member Reiza Backer

    Joined:
    Feb 4, 2017
    Messages:
    21
    Likes Received:
    16
    I'm wondering if you can help me fix an issue I have. My computer saves my password to the forum and I auto login. I have forgotten my password and I know there is an option to change it in the settings...BUT my email address is actually wrong. It is listed as "@gnail.com" instead of "gmail.com". The odd thing is that I bought early access to AMS2 with this profile and I did receive my proper keys in my gmail account.

    To make things even more fun, I ended up creating a new profile with the correct gmail address because I had forgotten my old account that used the gnail address.

    Can you help a moron like me out admins and let me know how I can correct this?
     
  2. Dave Stephenson

    Dave Stephenson Administrator Staff Member

    Joined:
    Feb 13, 2016
    Messages:
    448
    Likes Received:
    399
    Fixed your email and removed the other account.

    You will have received your keys regardless of forum email as whenever we deliver keys based on a PayPal purchase we use the PayPal account email for delivery.
     
    • Agree Agree x 1
  3. GodzillaGTR

    GodzillaGTR New Member Reiza Backer

    Joined:
    Feb 4, 2017
    Messages:
    21
    Likes Received:
    16
    Awesome. Thanks for your quick response man I appreciate it.
     
    • Like Like x 1

Share This Page