1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OSW Help Needed with FFB

Discussion in 'Automobilista - General Discussion' started by Spin, Nov 23, 2016.

  1. Dean Ogurek

    Dean Ogurek Active Member

    Joined:
    Mar 9, 2016
    Messages:
    286
    Likes Received:
    81
    That's very strange behavior. My system doesn't do that.
    (SimuCube / Small Mige / SinCos Encoder).

    BTW, I noticed you are asking for help with RR settings for the OSW. I'll try to update my settings in the S3 forum thread soon.
     
    • Like Like x 2
  2. Fanapryde

    Fanapryde Member

    Joined:
    Nov 23, 2016
    Messages:
    92
    Likes Received:
    10
    Thanks for the info.
    I got the FFB in RR at an acceptable level, but not the way it was with my Fanatec V2.
    In AMS it is fine, except for that strange behavior I have when standing still. And I literally tried all settings...
    In rF2 the feel is amazing...and also AC is pretty much OK (much better than the Fanatec V2).
     
  3. Wergilius

    Wergilius Member

    Joined:
    Dec 24, 2017
    Messages:
    36
    Likes Received:
    15
    Try change these values in your controller.ini
    FFB steer force neutral range="0.02500"
    FFB steer force neutral function="1.00000"

    Edit, I have an SimuCube (and Biss-c encoder), it help for me
     
    • Like Like x 1
  4. Fanapryde

    Fanapryde Member

    Joined:
    Nov 23, 2016
    Messages:
    92
    Likes Received:
    10
    Thanks for thinking along. But sadly that did not work either.
    The issue is very weird. When I stop the car on track, the steering wheel is still, centered. But a light touch initiate a violent movement to the left or right. Reaching the bumpstop, it stays there...
     
    Last edited: Nov 2, 2018
  5. Dean Ogurek

    Dean Ogurek Active Member

    Joined:
    Mar 9, 2016
    Messages:
    286
    Likes Received:
    81
    Are you using any of the Direct Input effects (Right side of SimuCube settings)? AFAIK, AMS doesn't use those but, maybe something odd can happen (?)
     
  6. Fanapryde

    Fanapryde Member

    Joined:
    Nov 23, 2016
    Messages:
    92
    Likes Received:
    10
    Nope, all at 0%
     
  7. Fanapryde

    Fanapryde Member

    Joined:
    Nov 23, 2016
    Messages:
    92
    Likes Received:
    10
    OK, problem solved, though the solution did not make much sense in my head at first. Someone at Granity forum suggested to reverse the FFB in game.
    I had it at -100% in game because that was what I needed with my previous Fanatec V2 setup. Only a few cars needed FFB reversed in Real Feel plugin. So I made no changes when I moved to OSW.
    When the issue showed up, one of the first things I tried was reversing in Real Feel plugin, but that did what it says: reverse FFB and it was not possible to keep the car on track. Moreover, the issue was still present.
    I now followed the tip: changing FFB direction in game from -100 to +100, then reversed FFB in Real Feel plugin and the issue is gone, while FFB is still OK while driving.

    Anyway, thanks guys, very happy to say it works as intended now... :):)
     
    Last edited: Nov 4, 2018
    • Like Like x 1

Share This Page