1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Petrobras Marcas AI Problem

Discussion in 'Automobilista - General Discussion' started by kmikiwi, Oct 31, 2018.

  1. kmikiwi

    kmikiwi New Member

    Joined:
    Jun 19, 2016
    Messages:
    16
    Likes Received:
    4
    Hello! Problem is when I try to race against AI offline and Dedicated server with friends.

    Track & Layout Used: Goiania National (official), Bathurst (no official), Campo Grande (Official)
    Car Used: Marcas Petrobras (All Cars / All Tracks)
    Applicable Settings: x7 fuel to making AI to make 1 pit stop.
    Report: When AI is coming to pit they go wrong and and lost their pitting, losing the race and making a mess.
    Another problem happens sometimes is while racing, some car or two cars get +1 lap behind while they all are racing together... sometimes happen, sometimes doesn't. Simply a car get +1 lap behind random.
    Steps to reproduce: Making a race with Marcas Petrobras with high consumption fuel to need to enter to pit.



    In Campo Grande occur something similar:


    Thank you so much.
     
    • Like Like x 2
  2. kmikiwi

    kmikiwi New Member

    Joined:
    Jun 19, 2016
    Messages:
    16
    Likes Received:
    4
    I want to update it showing you the other problem about lapped cars while we are racing... as you can see we are in lap 2-3 and server take long time to update positions 9 10 11 and 12... when they appear, server add an aditional lap but they never got lapped as you can see on track map... it happens on multiplayer race with local dedicated server... there are 4 humans on race an 8 AI cars... the lapped error occurs only to the AI cars... it occurs in any track official and not official... only tested with marcas petrobras.

     
    • Like Like x 2
  3. polo199

    polo199 Member

    Joined:
    Mar 10, 2016
    Messages:
    44
    Likes Received:
    13
    Hi,

    I suggest you add your posts again to the Bug track post.
    These are kind of annoying.
     
    • Agree Agree x 1
  4. kmikiwi

    kmikiwi New Member

    Joined:
    Jun 19, 2016
    Messages:
    16
    Likes Received:
    4
    I think it is a dedicated server problem with the AI because in offline races it doesn't happen. Just occur in dedicated server race with AI.
     
  5. Philip00

    Philip00 Member

    Joined:
    Apr 11, 2016
    Messages:
    79
    Likes Received:
    22
    Unfortunetaly it happens at offline as well :(
     
    • Agree Agree x 2

Share This Page