1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problemas G29 (Pedal do acelerador nao e reconhecido)

Discussion in 'Automobilista 2 - Discussão em Português' started by Leonardo Barbanti, Feb 22, 2021 at 11:57 PM.

  1. Leonardo Barbanti

    Leonardo Barbanti New Member

    Joined:
    Monday
    Messages:
    2
    Likes Received:
    0
    Ola pessoal, ontem comprei o AMS2 e andei por cerca de 7 horas sem nenhum problema com meu G29 mas hoje a tarde ele simplesmente parou de reconhecer meu pedal do acelerador e transferiu (sozinho) o acelerador para o pedal da embreagem. Detalhe no Iracing esta tudo normal como sempre e no G Hub os pedais correspondem 100% da calibragem. Tambem ja exclui o pasta automobilista 2 que fica em documentos como vi em outros posts do forum. Alguem ou moderador poderia me ajudar?
     
  2. Renato de Paula Cardoso

    Renato de Paula Cardoso New Member Reiza Backer

    Joined:
    Feb 1, 2020
    Messages:
    1
    Likes Received:
    0
    Estou com o mesmo problema. Tudo certo no iRacing e sem reconhecimento do G920 e pedais da Direct Simuladores
     
  3. Leonardo Barbanti

    Leonardo Barbanti New Member

    Joined:
    Monday
    Messages:
    2
    Likes Received:
    0
    Resolvido (por enquanto). Não sei porque mas o AMS2 bugs na calibração do Ghub, foi necessário desinstalar o Ghub e reinstalá-lo para que o ams2 o reconhecesse novamente, em Iracing, WRC9 e etc. tudo normal.
     
  4. Maser V6

    Maser V6 Old School. UK......... Assists off racing Reiza Backer

    Joined:
    Mar 27, 2020
    Messages:
    968
    Likes Received:
    387
    I have been plagued by this also.Driving me nuts. windows 10 is worse than seven and usualy about 45 mins to get it to recognize pedals and wheel, when a2 hrs before all was well.
    Last night method was.
    disconnect wheel, restart pc, start ghub, even though its set to be running at startup, connect wheel set to 420 degrees and pc2, start steam, ams2, set wheel 420, and cal pedals.
    only some buttons still not assisgned but restart ams 2. then can assign buttons
    Also if all fails delete docs folder then as above
     
    Last edited: Feb 24, 2021 at 11:03 AM

Share This Page