1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems/lags/stuttering

Discussion in 'Automobilista - General Discussion' started by Alonsopower, Feb 14, 2017.

  1. Alonsopower

    Alonsopower New Member

    Joined:
    Feb 14, 2017
    Messages:
    1
    Likes Received:
    0
    Hello,

    i'm very frustrated, because of lots of problems i have with Automobilista. It is equal which graphic settings i use, it is always the same procedure: I'm starting a single race and have NO problems with lags etc. When i'm starting the same race with same settings again, i have massive stuttering/lags! It is always the same and i can't believe this. When i compare this game with the technical specifications with other racing sims like Assetto Corsa or Project Cars (which have much more specifications on graphic settings), i'm wondering about these problems here. I have absolutely no solution for this. I also used the instruction which is in the game folder (support folder), but nothing changed.

    Honestly, it is something which must not happen! I spend a lot of money for this game, but i get nothing back from Reiza!

    IMPORTANT: I reduced my settings, i increased my settings, i did everything i could, but i have always the same problems. Sorry for my hard words, but i'm very very disappointed! I never ever had these kind of problems in other racing sims before! Please give me some feedback with the possibility to solve the problems :(

    My PC specifications:

    Intel(R) Core(TM) i5-6400 CPU @2.70GHz 2.70 GHz
    Windows 10, 64 Bit
    RAM: 8 GB
    Graphic Card: AMD Radeon (TM) R7 370 Series, 4 GB

    Regards
    Alo
     
  2. ZoltanSz

    ZoltanSz Member Reiza Backer

    Joined:
    Aug 9, 2016
    Messages:
    46
    Likes Received:
    5
    I had the same issue. Switched amd to nvidia works fine.
     
  3. hoss2852

    hoss2852 New Member

    Joined:
    Feb 27, 2017
    Messages:
    20
    Likes Received:
    5
    Have you tried turning off timescale in options because I think it causes problems when shadows are enabled to.
    I read about this before I bought the game recently so I turned timescaling off and have had no problems even though my pc is a 9 year old phenom 830. The game runs beautifully. Try it mate hope it helps
     
  4. Domagoj Lovric

    Domagoj Lovric Moderator Staff Member

    Joined:
    Feb 15, 2016
    Messages:
    797
    Likes Received:
    806
    Pls post settings you used for race, and did you just hit "restart race" or you went back to main menu and then re-entered the race again.
     

Share This Page