1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stuttering issues - discussion & suggestions

Discussion in 'Automobilista - Help & Support' started by Spin, Oct 9, 2016.

  1. Budgetek

    Budgetek Member Reiza Backer

    Joined:
    Nov 28, 2017
    Messages:
    69
    Likes Received:
    38
    I am having the problem with stuttering as well. I see it only in turns so I suppose it is related to Accuforce wheel that I use. I am using tripples 3x1440p and have around 70-80 fps. I use RTX 2080 ti and i7 8700 so the power shall be sufficcient. Dyn HUD is off, I tried both vsync on and off, but still no luck. Any suggestions?
     
  2. Alexandru Mocanu

    Alexandru Mocanu Member Reiza Backer

    Joined:
    Jun 4, 2019
    Messages:
    3
    Likes Received:
    33
    I've had an issue with stuttering lately as well. I've tried all sorts of graphics related settings, but nothing seemed to work. Until I've tried tinkering with the FFB frequency by changing the FFB Skip Updates setting in Controller.ini. I used to run 180Hz Pure FFB (equivalent to FFB Skip Updates="3"). Now, for some reason, even though the FPS is high, I get stuttering (frame skips). Strangely, increasing the frequency by setting FFB Skip Updates="0" gives me a smooth experience (though at the cost of some FPS).
    Try to play with this setting and see if it helps. I run a Bodnar v2, not an Accuforce, but I guess it's worth a try.
     
  3. Budgetek

    Budgetek Member Reiza Backer

    Joined:
    Nov 28, 2017
    Messages:
    69
    Likes Received:
    38
    Hi Alex,
    thanks for your suggiestion. I will try that.
     
  4. Spin

    Spin Active Member

    Joined:
    Apr 15, 2016
    Messages:
    281
    Likes Received:
    31
    I have gone back to enable time scaling in AMS :) What I do is just set 'Sky Update Frames" (SUF) to a large number to make a large time-gap between shadow updates. For example: set SUF to 3,000 because that equals a large amount of time (like 20 seconds or 60 seconds or something) before shadows are updated. You still get the stutter but it happens once every 20 seconds (or 60 seconds or whatever the SFU value corresponds to) rather than every second or 2. Most of the times you don't even notice the stutter.

    I don't seem to be experiencing any issues from setting SUF to such a large value and can't visually tell a difference either.

    It's so nice to have dynamic time of day re-enabled :).
     

Share This Page