1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Automobilista bug report thread (Please read the opening post)

Discussion in 'Automobilista - General Discussion' started by Renato Simioni, Aug 25, 2016.

  1. skylineforever

    skylineforever New Member

    Joined:
    Jan 1, 2018
    Messages:
    7
    Likes Received:
    1
    normally, he should have had a update for this bug, but reiza is concentrate with AMS 2...it will be complicated:(
     
  2. Spin

    Spin Active Member

    Joined:
    Apr 15, 2016
    Messages:
    276
    Likes Received:
    31
    Really? This is a known issue? :(
     
  3. Heitor Facuri Cicoti

    Heitor Facuri Cicoti Good Member Staff Member Reiza Backer

    Joined:
    Mar 8, 2016
    Messages:
    832
    Likes Received:
    783
    Yes. And one that hasn't been easy to fix. It will be sorted eventually, when things are less busy.
     
    • Informative Informative x 2
  4. Oskier

    Oskier Member

    Joined:
    Mar 31, 2020
    Messages:
    33
    Likes Received:
    14
    Any track, any car

    Seems like a netcode problem/maybe hit boxes but didn't notice this in single player

    See the video
     
    • Agree Agree x 1
  5. Dragon60

    Dragon60 New Member

    Joined:
    Jul 3, 2018
    Messages:
    13
    Likes Received:
    3
    removed and posted for AMS2
     
    Last edited: Apr 3, 2020
  6. Simone Gaido

    Simone Gaido New Member

    Joined:
    Jul 15, 2019
    Messages:
    12
    Likes Received:
    5
    Track & Layout Used: Any car/track in multiplayer
    Car Used: Any (tried many cars)
    Applicable Settings: Multiplayer server
    Report: Contacts between cars have something wrong/netcode issue
    Steps to reproduce: Open up a public server and join it (we're all having really good ping and the server run from my house, 200 MB connection). I opened also a thread before I find this one for bug/issue submit): Bug report - Car contacts - something is wrong
    First of all ams2 is incredible, great ffb, vr is very very good (only the shadow drop the fps so I turned it off). Really great work! Buyed season pass yet
    Me and other 6 team mates spend all the night testing it and we find only one real problem. Car contact have something wrong, indeed if you are following close a car at some point you can see the other car spinning (from pov seems that from 2 cars there's 1 free meter). You can't"feel" the contact but the other driver (the one in front of you) feel the push and spin away.. we tried with many categories of cars, also with shifter kart,same problem. I don't know if I explained it well, maybe it could be caused by netcode problem or similar. Anybody noticed the same?
    I hope it can help to make ams2 even better.
    Thanks for your great work reiza, to be an early access release this sim is beautiful
     
  7. Marc Collins

    Marc Collins Well-Known Member Reiza Backer

    Joined:
    Mar 12, 2016
    Messages:
    2,777
    Likes Received:
    991
    You guys do realize you are in the AMS 1 forum?
     
  8. Simone Gaido

    Simone Gaido New Member

    Joined:
    Jul 15, 2019
    Messages:
    12
    Likes Received:
    5
    Sorry man, I haven't noticed it.
    @admin feel free to remove my previous post.
    Sorry again for misunderstanding
     
  9. Dragon60

    Dragon60 New Member

    Joined:
    Jul 3, 2018
    Messages:
    13
    Likes Received:
    3
    Oh sorry, my fault.
     
  10. Andrew Hollom

    Andrew Hollom New Member

    Joined:
    Mar 9, 2019
    Messages:
    23
    Likes Received:
    2
    Track & Layout Used: N/A
    Car Used: N/A
    Applicable Settings: Latest Early Access release version 8.0.1.1120.AVX
    Report: Mapping a button to one already in use brings up a screen with Cancel or OK buttons, but only the OK button works
    Steps to reproduce: Go to Options | Controls | Edit Assignments | Camera and View and select something like Look Left and press the button you had previously assigned to something else, like Look Right, and a warning screen will come up saying it is already assigned and do you want to replace it, press the Cancel button and nothing will happen. Pressing OK remaps it.
     
  11. Heitor Facuri Cicoti

    Heitor Facuri Cicoti Good Member Staff Member Reiza Backer

    Joined:
    Mar 8, 2016
    Messages:
    832
    Likes Received:
    783
  12. alexSchmurtz

    alexSchmurtz Active Member Reiza Backer

    Joined:
    Mar 8, 2016
    Messages:
    381
    Likes Received:
    196
    It IS sticky... in the AMS 2 subforum: Automobilista 2 - General Discussion
     
  13. EYKØ

    EYKØ New Member

    Joined:
    Nov 11, 2019
    Messages:
    10
    Likes Received:
    1
    Track & Layout Used: N/A
    Car Used: N/A
    Applicable Settings: N/A
    Report: Problem to join the online servers. Often the interface is buggy and you can't join the servers. Yesterday (several times) I could join a server but not my friend while there's still room and the party hasn't started yet.. And sometimes everything is normal.
    Steps to reproduce: I don't know.
     
  14. EYKØ

    EYKØ New Member

    Joined:
    Nov 11, 2019
    Messages:
    10
    Likes Received:
    1
    Track & Layout Used: I do not remember
    Car Used: I do not remember
    Applicable Settings: N/A
    Report: Automatic pit problem (sometimes it hits the wall)
    Steps to reproduce: get out of the stands with the automtic pit
     
  15. EYKØ

    EYKØ New Member

    Joined:
    Nov 11, 2019
    Messages:
    10
    Likes Received:
    1
    Track & Layout Used: With different tracks
    Car Used: With different cars
    Applicable Settings: N/A
    Report: The mechanic and sometimes on the side of the track (when we go back to the pit we don't see him and there is no indicator) Twitch
    Steps to reproduce: I don't know
     
  16. EYKØ

    EYKØ New Member

    Joined:
    Nov 11, 2019
    Messages:
    10
    Likes Received:
    1
    Track & Layout Used: N/A
    Car Used: F3 Classic
    Applicable Settings: N/A
    Report: F3 Classic which at a 7th gear ( i don't know if It is normal, and if It is possible) which is bugged the engine rpm is full but the car barely moves forward it takes less km/h than first gear.
    Steps to reproduce: Pass any speed at full speed then pass directly the 7th
     
  17. EYKØ

    EYKØ New Member

    Joined:
    Nov 11, 2019
    Messages:
    10
    Likes Received:
    1
    Track & Layout Used: N/A
    Car Used: N/A
    Applicable Settings: N/A
    Report: Sometimes we get kicked out of the game before the race starts.
    Steps to reproduce: I don't know
     
  18. EYKØ

    EYKØ New Member

    Joined:
    Nov 11, 2019
    Messages:
    10
    Likes Received:
    1
    Track & Layout Used: N/A
    Car Used: N/A
    Applicable Settings: N/A
    Report:
    The HUD that disable (quite often) when you join a server
    Steps to reproduce: I don't know
     
  19. EYKØ

    EYKØ New Member

    Joined:
    Nov 11, 2019
    Messages:
    10
    Likes Received:
    1
    Track & Layout Used: N/A
    Car Used: N/A
    Applicable Settings: N/A
    Report: When the automatic engine starts is on and is switched off, the engine still turns on automatically.
    Steps to reproduce: N/A
     
  20. Marsh Freeman

    Marsh Freeman New Member Reiza Backer

    Joined:
    Mar 24, 2020
    Messages:
    4
    Likes Received:
    1
    Track & Layout Used: Adelaide (Modern and 88)
    Car Used: Any
    Applicable Settings: N/A
    Report: All cars start on wet tires regardless of weather settings. Tried changing to slicks in the menu but this did not fix the problem.
    Steps to reproduce: Start a Test Day at either Adelaide configuration.
     

Share This Page